6 Replies Latest reply on Sep 7, 2011 3:56 AM by edwardzh

    S5500BCR server board won't boot with dual processors installed?


      Hi All,


      I hope someone may be able to point me in the right direction. I have put together a server using parts specified by the Intel Server Configurator. The principal components are an intel SC5650DP chassis, an S5500BCR motherboard and dual E5506 Xeon's. The memory is 16Gbytes of validated Kingston memory. When I turn the server on I get a blank display and no beep codes. The fans do come to life but I get nothing else. If I remove the second processor, the server will boot up enough for me to get into the BIOS. The BIOS reports that DIMMA1 has failed. I have replaced DIMMA1 numerous times, I have tried another motherboard and I have tried different memory. All the fans are installed in the right places and I can confirm that the board has all the necessary power connections. I have even tried plugging in a 650W corsair powersupply just to check it wasn't a faulty PSU. Finally, I have updated the firmware to the latest available. Does anyone have any idea as to what might be causing this problem?


      Thanks in advance