2 Replies Latest reply on Sep 3, 2011 10:09 AM by rbkat

    SSD-Caching doesn't work (Intel 320 and Intel DZ68DB)

    anderl1969

      Hi,

       

      I've set up a new PC with an Intel DZ68DB mainboard, i5-2500 cpu, Hitachi 2TB hdd and an Intel series 320 SSD with 40GB.

      I have updated the mainboard to the latest bios (029), also the ssd firmware. Win 7 Pro (64bit) is fresh installed and has all the latest drivers from the Intel website.

       

      When I try to activate the SSD-Caching in R.S.T. 10.6, I can configure the settings, but after applying the system responds after a while, that there occured an unknown error. It is recomended to reboot and to try again. But after doing so, the same error occurs again and again.

       

      Any idea what's going wrong here?

       

      regards,

      anderl

        • 1. Re: SSD-Caching doesn't work (Intel 320 and Intel DZ68DB)
          anderl1969

          I solved the problem!

           

          In the event viewer I found 2 errors regarding the IAStorDataMgrSvc. The first one stated:

           

          IAStorUtil.StorageAction.VolumeCreate action failed:  FailedToClaimDisks

           

          Feeding google with it results in only 2 hits (now it might be three ). The first one helped me out. It was the antivirus software ESET, which caused the trouble. Only deactivating it wouldn't help. I really had to remove it temporarely. Now it works!

           

          regards anderl

          • 2. Re: SSD-Caching doesn't work (Intel 320 and Intel DZ68DB)
            rbkat

            I had the same problem and temporarily removing eSet, rebooting, installing Intel's SRT via the RST program (success!), then reinstalling eSet (be sure to keep your Username and Password for eSet...it calls for same on reinstallation)

             

            Thanks to ander1969 for posting the solution!