6 Replies Latest reply on Apr 30, 2012 7:33 AM by J.Urbs

    Possible i7 2600k Memory Controller Issues

    Wheelzup

      I have an i7 2600k CPU and it was purchased brand new and the motherboard that I first tried installing it on was a MSI P67A-GD55 (B3) and I had all the DIMM slots full with DDR3 1600 memory. When I started the system for the first time all it did was come on and go off a second or so later then it came back on again. It did that continually so I started pulling memory sticks out so that it only had a single stick. It came up to the post screen right away. I added a second stick so it would run in dual channel mode, turned on the computer and it started right up. Then I added a third stick and tried it that way and as expected it wasn't runing in dual channel mode any longer. I then installed the final stick and turned it on, it went right back to the on, off looping issue. I pulled every stick except for the last one I put in. I turned the system back on and it went to looping, I tried every stick of RAM in that DIMM slot and all of them went right to the looping deal again. I figured that it was just a bad DIMM slot so I RMA'd the board. The company wouldn't accept it when it got to them say that several pins in the cpu socket were bent and twisted beyond repair so they sent it back to me. I looked at and couldn't see anything wrong with it. So I figured I was just going to at the cost of that board. I ordered another board this time a MSI Z68A-GD80 and was extremly careful installing the CPU on the board. I installed all of the memory and it fired right up to the post screen and it was running at the default settings so I made a few changes in the BIOS and it continued to work just fine so I went ahead and installed Windows 7 Ultimate 64 bit version. That went off without a hitch. I shut it down for the night as it was pretty late to do anything more with it.

      Well the next day when I turned it back on it went right back to the on/off looping deal. I pulled the memory and with one stick it loaded right up. I kept adding each stick and all was fine until I got to what was basically the same DIMM slot that I had problems on the other MSI board. As long as I leave that one DIMM slot empty it will run so I pulled the third stick so it would run in dual channel mode. I had posted this on MSI's forums and most who tried to help were stumped since the very same thing happened on two different MSI boards. I did try every stick of RAM and they all worked except for the second DIMM slot. One suggestion was that maybe my i7 2600k had a bad memory controller so now I'm looking for some help with this problem. I did update the BIOS on the Z68 board but that didn't help. I just ran the Intel Processor Diagnostic Tool and it finished up without any errors being found.

      I had gotten pretty well ticked off with the MSI boards and went and bought an ASUS MAXIMUS IV EXTREME-Z board and an i5 2500k to run on it if the i7 2600k on the ASUS board went and flaked out like the two MSI boards did. I got to thinking do I really want to chance messing up a very expensive motherboard by even trying the i7 2600k on it.

      I'm wondering if I should try running the i5 2500k cpu on the MSI Z68A-GD80 (B3) and see if what I think is a possible bad DIMM slot or if the thing will take off and run just fime with all 16GB of RAM installed. The one thing that worries me is that the i5 2500k could end up with a problem does anyone think I should skip trying the MSI board and just put the i5 2500k on the new ASUS board and forget messing with th MSI board and run it the way it is for a secondary system? Is there any way that the i7 2600 can be tested more than the diagnostic I just ran and if it is safe to install it on the new ASUS board and just run the i5 2500k on the MSI board? I'm at wits end on which way to go. Any suggestions sure would be appreciated.

        • 1. Re: Possible i7 2600k Memory Controller Issues
          Ricardo_Intel

          Hello,

          Processors are very solid units and is very hard to have a faulty one . in this particular case the memory controller on the processor can handle memory up to 1333Mhz, this is in order to keep the system running with the corresponding JEDEC memory standards or voltage. Memory with greater speed most likely increase the voltage on memory and it can cause damage or this kind of system behaviors. The same situation with the i5-2500k

          Please check the next link for detail information on the memory specifications on the processor:

          http://ark.intel.com/products/52214/Intel-Core-i7-2600K-Processor-%288M-Cache-3_40-GHz%29#infosectionmemoryspecifications

          Try to check the memory specifications for your RAM. Intel* will not recommend any higher that 1.5v.

           

          Regards.

          1 of 1 people found this helpful
          • 2. Re: Possible i7 2600k Memory Controller Issues
            Wheelzup

            I've tried running the memory at the default settings which had it running at 1333 (no operating system installed) instead of 1600 and the voltage was running at 1.5 in fact it is the recomended voltage for m particular RAM which is Corsair Vengeance Blue 16 GB PC3-12800 1600mHz DDR3 240-Pin SDRAM Dual Channel Memory Kit for Intel and AMD Platforms CMZ16GX3M4A1600C9B. I would surmise that it's a problem with the MSI motherboard and that installing it on the ASUS board shouldn't be an issue? Both of the MSI boards had the problem right out of the box being that this was a new build and everything at first start up were all default settings. When I have just the two sticks running I can turn on the XMP profile without any issues, in fact I'm using the Z68 based system right now to write this. No one on the MSI site had a clue to what the problem might be which is why I came here.

            • 3. Re: Possible i7 2600k Memory Controller Issues
              Ricardo_Intel

              In that case, you can give is a try with the Intel® Core™ i5-2500k Desktop Processor (if its listed on the processor compatibility list for the boards) on the ASUS* boards to make sure the problem is with the board and if the problem is the same with the i5, it might be a know issue or recurrent issue with that line of boards.

              1 of 1 people found this helpful
              • 4. Re: Possible i7 2600k Memory Controller Issues
                Wheelzup

                I'll give it a try and repost here what happens. I guess if anyone would want to know about this kind of issue Intel would. I did double check compatibility for both of the MSI boards in question and they are listed as being good to go for both the i7 2600k and the i5 2500k. Will check to see if there is a new BIOS that may address the problem.

                • 5. Re: Possible i7 2600k Memory Controller Issues
                  ceh4702

                  Just because they make 1600 DDR3 it does not mean it will run in that motherboard.

                   

                  Look this up on the MSI website or the motherboard manual.

                  Look at the rated Voltage of the RAM and the rated VOLTAGE and Speed of the Motherobard.  Some motherboards do not support RAM with a voltage higher than 1.5v.  I looked at some of the specs on a few processors and some Motherboards may support RAM at 1600 at 1.65v.

                   

                  RAM is dependent on the specific motherboard model.  What is your model?  Sometimes the the specific number and size of Chips and whether RAM is doublesided or not is also very specific for the Motherboard Model Number.

                  • 6. Re: Possible i7 2600k Memory Controller Issues
                    J.Urbs

                    I am having the same issue described by the original poster.  I have repeated this error on multiple motherboards with multiple batches of ram, not all from the same manufacturer. I've chatted with the Intel guys and at first told me that my memory was not running at the spec'd frequency for the i7 920.  I had been running 12Gb of 1600Mhz memory for about 2.5yrs with no issues.  Recently I went to upgrade this to the max supported for my motherboard which is 24Gb.  This is where I started getting the boot looping.  Up to 12gb of memory the pc boots up fine, any more than that and its all boot loop. After replacing the 1600Mhz memory with 1066Mhz memory (spec'd by intel) it resulted in the same issue. Intel is now sending me a new processor to see if this corrects the issue.  To my knowledge I have a first generation i7 so hopefully this is just an issue with the memory controller on the first generations.  I'll update after the new chip is installed. I should also add that the memory than I now have (1066Mhz) has been verified as compliant by the motherboard manufacturer as well.