1 Reply Latest reply on Aug 23, 2011 11:45 AM by john_s@intel

    SAS 3041 E-R PROBLEM


      I have a Windows 2003 server with a mirrored Raid on the above LSI/Intel controller.   I keep getting an Event 11 , Device/RaidPort0 error in Event Viewer.

      I spoke to Intel and they told me I can replace the raid controller with the same card (Intel calls it a SASWT4I which is supposedly the same card. (Intel names  the LSI card something different on the packaging). I have tried 4 new SASWT4i cards to no avail, including the one Intel shipped me that they said should work with an older firmware on it.  The new Raid controller will not see the SAS drives...but if I put the old controller back in the server and connect the drives, it will boot properly into Windows.  By the way Raid WebConsole 2 says the raid is optimal!  Trouble is the server keeps going down with the Event 11 error from the card.


      I then tried installing the new card as a secondary controller with no drives attached.   Windows sees the new card and put the same drivers on it as on the original card, but will not let me Enable it in Windows (I'm guessing because the original card is currently listed as Enabled.  I am using LSI's latest drivers for these cards dated 12/2010.   The drivers on both cards appear to be the same in Device Manager, but Device Manager will NOT let me replace the drivers with Intel's version for the what they call the SASWT4i....possibly because the latest drivers for Windows 2003 for the SASWT4i are dated from 2009.


      Any ideas on how to replace this card.   I'm at my wits end trying to replace the original Raid Controller with what appears to be the same card.

      By the way, I've tried 4 new SASWT4i cards now....with the same results.

        • 1. Re: SAS 3041 E-R PROBLEM



          Was the original RAID controller an LSI or Intel adapter?


          You say: "Intel names  the LSI card something different on the packaging". What do you mean by this? What is the name Intel uses on the packaging?


          Why did you try 4 new adapters to resolve the issue? If the issue remained after one replacement, it would seem to be something other than the card.


          Where is the "Event 11" message being reported?


          If you are using an Intel controller, you shouldn't be using LSI drivers.