4 Replies Latest reply on Aug 23, 2011 7:23 AM by rsnelson

    DZ68DB-Continous reboots, unable to update BIOS

    Bafico

      I've built a new computer from the ground up, no carry over hardware. Installed Windows 7 64 bit, Intel Express files, updated drivers and all went well. The last thing I did was to try to update the BIOS. I copied the .BIO file and .ITK files to a CD, rebooted, hit F7. The various steps in the update appeared on the monitor and everything looks exactly as in the manual. The last item on the display was that it was installing the Management Engine driver and then the reboots started.

      The motherboard would power up, fans running, lights on the keyboard and mouse but nothing on the display, for about 5 - 10 seconds. Then it would turn off for a few seconds and then power up again. This happens continuously. Thinking the BIOS update might have been corrupted, I tried the BIOS recovery technique of removing the yellow jumper. No effect, same reboots.

      Since the system was working prior to the BIOS update, I'm assuming that the hardware/software is fine. Something in the BIOS update process caused things to tank.

      Any suggestions (short of replacing the mb)?

      Many thanks,

      Mike

       

      System:

      Intel DZ68DB

      i7-2600k

      8 GB XMS3 PC3-10600

      WD 2 TB drive

      Sapphire Radeon HD 5770

        • 1. Re: DZ68DB-Continous reboots, unable to update BIOS
          rsnelson

          Try to put the BIOS jumper to 'configure' instead of 'run' and see if the system comes up into the BIOS settings scren.  If it does, then do three things: 1) load default BIOS values, 2) change a setting in the BIOS that will add a 20 second delay to the power cycle sequence when updating the firmware, (I'm not in front of the system right now so I can't give you the exact setting), and 3) change your primary display adapter to AUTO and port to AUTO to see the screen again if you are connected to the motheroboard display port.

           

          You will have to change the other BIOS settings as needed to ensure your system is configured properly (RAID, etc) for your setup.

           

          Save the setup, powerdown, put the jumper back on 'run', and power it back up again.

           

          If that doesn't work then try to remove power from the system (including removing any DVI, displayport, or HDMI connection), remove the BIOS battery, and try the above setup again.

           

          If that doesn't work then try to reload a older BIOS version with the BIOS jumper removed.

          • 2. Re: DZ68DB-Continous reboots, unable to update BIOS
            functionalitytest
            1 of 1 people found this helpful
            • 3. Re: DZ68DB-Continous reboots, unable to update BIOS
              Bafico

              Your solution worked !!! Moved the yellow jumper to "configure" and was able to boot into the BIOS. From there, it was an easy fix. Many thanks.

              • 4. Re: DZ68DB-Continous reboots, unable to update BIOS
                rsnelson

                I'm glad to hear that it is working for you...

                 

                Please report this issue to Intel.  I had the same problem...

                1) The display would not be issued a signal after a firmware update.

                2) The system was power cycling after applying a firmware update (in reality the system was attempting to re-apply the firmware update as it was probably reading it from the CD ROM or flash drive -- you just couldn't see the screen because of 1).

                3)  The system requires to change the BIOS power supply delay settings for the firmware update to work correctly (this needs to be explained more).

                 

                I swapped out boards because it was thought that my board was funny only to find out that replacement board also had an issue.  The Intel technician basically still denies there is an issue even though I have seen at least two other people on this forum which have had the same display issues that I have had.

                 

                There is an issue with the BIOS.