3 Replies Latest reply on Aug 20, 2011 2:29 AM by Flying_Kiwi

    DG43GT freezes on boot: stuck on intel splash screen with 2 char code

    Antigen453

      Hello,

       

      Would somebody know about this issue?

       

      I just replaced my old motherboard that had USB issues with this one and it is not getting past the Intel splash screen. All the other components were working prior to the change.

       

      There is a 2 characters code in the bottom right of the screen. I first had "50", and after removing the graphics card to use the onboard one, I am now getting "EB". There is no beeping. Other odd thing, when I turn on the power supply switch, the system briefly power up. 

       

      I tried removing components in case of compatibility issues, but no change. The power switch is working normally (turns on the pc and it can force a shut down) .

       

      Thank you in advance! 

        • 1. Re: DG43GT freezes on boot: stuck on intel splash screen with 2 char code
          Flying_Kiwi

          What make model was your old motherboard and when you changed it for this (supposedly new/confirmed good) DG43GT what other actions did you take? If it wasn't also a DG43GT (or very similar), you realise an OS reinstall is usually the best way to deal with a new motherboard? The EB letters after the 50 in screen are normal and my DG45ID behaves this way when it boots normally that just indicates the part through the boot process that the board is at.

           

          Another thing to check (especially if your not experienced in this field) double or triple check all of the connections with the manual and motherboard installation screws/mountings etc to ensure all is as it should be and (for example) nothing is earthing on the back of the mobo where it shouldn't be.

          1 of 1 people found this helpful
          • 2. Re: DG43GT freezes on boot: stuck on intel splash screen with 2 char code
            Antigen453

            Thank you Flying Kiwi for your assistance!

             

            I tried to power up the system out of the casing to make sure there was no shorts or any earthing under the board, and had to remove the USB dongle for the keyboard/mouse which was the problem. I had tried unplugging everything but that and the monitor since they were working before and I thought it would be useful to check if the board was reacting haha.

             

            So, all that being said, the board seems incompatible during boot up with the Logitech MK700 kbd/mouse combo. Coz another logitech wireless mouse is working and some old PS/2 kbd is working. And I can plug it after I get in the OS and it works normally. If I reboot though, same splash screen freeze. Now I can work on that problem

             

            Do you happen to have a wireless keyboard/mouse that works with it?

             

            Thanks again for indirectly solving my problem!

            • 3. Re: DG43GT freezes on boot: stuck on intel splash screen with 2 char code
              Flying_Kiwi

              If your old motherboard wasn't the same (or at least close to what you have now), I still think a from the ground up OS reinstall is the way to go. Even if you manage to fix the problem that's stopping it booting now, it's unlikely to run as fast or as trouble free as if you perform an OS reinstall.

               

              At various stages I've used an MX700, MX900, MX5000 and MX5500 desktop with my DG45ID all with success (at least in this regard). Have you enabled Legacy USB in the BIOS settings - sometimes that helps for USB Keyboards? If you can manage to get it loaded up, it'd also be worth making sure you have the latest Logitech software installed for your hardware. This is because if there is a firmware update available for the transciever, this will load it.