1 Reply Latest reply on Aug 17, 2011 5:58 AM by Ricardo_Intel

    DX58SO Booting issues after using IDCC

    Zero9243

      I have a DX58SO Mobo with an i7 970, and some OCZ memory.  I noticed the memory was running at 1080mhz which was what the motherboard automatically set it to, but it's rated for 1600mhz, which the board supports.  Did some reasearch and got the correct timings and voltages for 1600mhz and applied them in the IDCC and rebooted.  The computer shut down windows and sat at a black screen for 10 minutes.  I figured it wouldn't take 10 minutes to apply bios settings so i did a hard shutdown with the power button and haven't been able to get the computer to boot since.  I have tried a different stick of memory with different timings and mhz ratings, but no dice.  I also see the HDD LED on the mobo flash and i hear the cd drive spin up when i power on the system.  When i remove a stick of memory, the computer will beep 3 times indicating there is missing memory.  Tried a different video card as well, and attempted to reset the bios but maybe I didn't do that right.  Not sure where to go next.

        • 1. Re: DX58SO Booting issues after using IDCC
          Ricardo_Intel

          Hello,

          Try to set the default settings on the BIOS. As the system is not showing any display, try this. Turn the system off, unplug the power cable, take the CMOS battery out for 5 minutes, and then put it back in the same position. That will clear the CMOS and set the defaults, then boot the BIOS and set the correct data and time. If you have any further problem, turn the system off, set the system with basic configuration (no hard drive, CD and one memory stick on the blue DIMM closer to the processor), then move the BIOS jumper one pin over, it will allow you to boot to the BIOS automatically, there set the defaults with F9 then save&exit with F10.  After that you could add the rest of the part.

          You can check the BIOS jumper position in the following link : Page 54

          http://downloadmirror.intel.com/18128/eng/DX58SO_TechProdSpec.pdf

           

          Try to check the memory voltage, this system supports memory with a voltage rating of 1.65V or less.

          Regards.