6 Replies Latest reply on Sep 7, 2011 12:46 PM by Diego_Intel

    GA-Z68XP-UD3-iSSD HDMI problems; no Intel graphic control panel

    kv66

      Hi,

      I have a gigabyte board GA-Z68XP-UD3-iSSD, i5-2500k, 8 GB Corsair Ram and BENQ M2200HD monitor; W7 64bit. This board has only a HDMI output (no DVI or VGA).  I experience also HDMI problems from the start, although also the BENQ monitor seems to have a none compatible HDMI input when connected to this Gigabyte board.

       

      At the first time power-up (W7 not installed) nothing on the screen; the BIOS though beeped one time as normal. In order to exclude a fault in my monitor I installed an PCIe ASUS HD6450 video card. This card has  HDMI/DVI/VGA outputs. The HDMI output of this card worked from the start with the monitor . So, I installed W7 and loaded all the drivers which came with the Gigabyte board driver disk including the Intel graphic driver. The active graphic drive till this point was the standard VGA driver which is automatically invoked in case no active drivers are available.

       

      Removed the ASUS card and tried again the HDMI output of the mobo on the HDMI input of the monitor; no result.

      Tried the HDMI mobo output with my SONY TV. The BIOS screen came up and W7 started. Than it froze as soon as the three leds of the keyboard lit, just before the desktop is shown, rendering a black screen with the mouse pointer in middle frozen.

      With a HDMI-DVI cable adapter connected to the DVI input of the  monitor, I got the same result; black screen and frozen Mouse pointer.

       

      Installed the ASUS card again tried all output channels  of that card with the monitor. HDMI/DVI/VGA worked all fine.

      Than I installed the HD6450 drivers which came with the card. As soon as W7 restarted to configure the new drivers of the ASUS card, the whole thing froze again.

      Restarted W7 in the safe mode. The control panel showed two drivers The Intel end HD6450.  Deactivate the Intel graphic driver in the control panel. Restarted again and W7 came up smoothly.

      Strange enough, now the Firfox browser would not start. IE or Opera did fine. Latest HD6450 driver revision from the AMD site resolved this problem.

       

      I removed the drivers of the ASUS card and kept the Intel driver deactivated. Used the mobo HDMI output and W7 started smoothly on my TV as well as, via the HDMI-DVI cable adapter, on my monitor via the standard VGA driver.

       

      Reading all the issues regarding the Intel graphic driver I tried revision 8.15.10.2361, 8.15.10.2430 and 8.15.10.2461. All with no result. Every time the same frozen state as the result.

       

      Did not read that someone is having problems with two drivers (Intel and HD6450) active. So that’s new I think.

       

      I also cannot start/invoke the Intel graphics and media control panel either. Also not if the HD6450 driver is removed, the Intel driver is activated and the monitor operates from the ASUS card on the standard VGA driver. Nowhere an icon to click on. Someone having an idea why not?

       

      It seems that the HDMI input of the (specific) BENQ monitor is incompatible with this specific Gigabyte board, which made the fault finding difficult, but that the main problem is (still is) the Intel graphic driver software.

       

      I really hope that Intel comes up with a solution for the drivers soon.

       

      Regards, Jos (located in the Netherlands)