2 Replies Latest reply on Oct 22, 2011 11:31 AM by jobes

    Problem with memory in DH67CL motherboard

    kp

      Hi All,

       

      I recently brought a DH67CL motherboard with 8GB(2x4GB) Corsair 1333MHz memory DIMMs. Two days later I got an additional 8GB (2x4GB) Corsair 1333MHz Corsair memory DIMM. But the system boots only when I have 8GB i.e. 2x4GB. I tried all the DIMMs individually in Slot 1. Then tried 2 DIMMs in Slot 1 and 2. Then tried 2 DIMMs in slot 3 and 4. In all these cases the system boots fine. But the moment I try anything above 8GB i.e 2+DIMMs, the screen comes up garbled when booting up. I tried the same with Windows 7 and also Ubuntu with the same result.

      All the DIMMs are working fine, but all 4 together does not work. Any combination of 2 DIMMs works fine but not 4. Please help.

        • 1. Re: Problem with memory in DH67CL motherboard
          Jose_Intel

          This issue could be related to a lack of power from the power supply. Testing a larger power supply would be a good place to begin troubleshooting. Also, check the system memory specifications. Bear in mind that RAM with voltages higher than 1.5V, might not be fully compatible with your processor.

          • 2. Re: Problem with memory in DH67CL motherboard
            jobes

            It may be because you are on a 32 bit operating system instead of 64.  I just ordered this board and it is capable of something like 16 gb memory or something like that but doesn't matter because it can only be recognized by 64 bit os.  Anything beyond 4 gb on 32 bit is redundant.