10 Replies Latest reply on Oct 13, 2016 3:35 PM by N.Scott.Pearson

    DH67BL board not showing bios in text

    hemal_301080

      I have DH67BL with 4GB RAM and i5 2500k processor

       

      I have updated the bios to latest

       

      In fast boot option, if i choose video optimization, enabled,,

       

      then after restart, at boot, no post messages or any text is available.

       

      So i am not able to go to BIOS as well

       

      If i wait for sometime after poweroff the system, then again boot screen with graphics logo of intel displayed but in bios video optimization is enabled

       

      How to show BIOS POST messages in text?

        • 1. Re: DH67BL board not showing bios in text
          Jose_Intel

          The General/USB/Video Optimization Settings in the BIOS are designed to make your system boot faster, by disabling certain processes during POST. For example, USB Optimization will cause the USB ports not to initialize when the system first starts, but rather when the OS is loaded, decreasing the time it takes to get to the Desktop.

           

          Video Optimization will disable the Intel(R) Splash Screen and put the BIOS in text only mode; however, if your hard drive is too fast, then Windows will start loading even before the BIOS has time to show its text output.

           

          To disable all optimizations, shut down the system, then hold down the power button until the system beeps.

          1 of 1 people found this helpful
          • 2. Re: DH67BL board not showing bios in text
            hemal_301080

            Thanks for your help

             

            But I want to see bios text information. I have also tried pressing the power button at start up. After beeps, it again shows intel logo boot screen.

             

            As you have said my hard disk boots faster, so i cant see bios post messages, but there must be some way to do this.

             

            Is there any problem with board?

            • 3. Re: DH67BL board not showing bios in text
              Jose_Intel

              In the BIOS > Configuration > Drive Configuration, there is an option called Hard Disk Pre-Delay.

              This will cause your hard drive to boot slower, but might allow you to see the information that you are looking for.

              • 4. Re: DH67BL board not showing bios in text
                hemal_301080

                I tried hard disk predelay also

                 

                But it only displays blank screen for sometime

                 

                NOt any bios text information.

                 

                Also after that I have to reset the motherboard to actually revert back to graphical boot screen.

                 

                Is this a problem or what?

                • 5. Re: DH67BL board not showing bios in text
                  Jose_Intel

                  As a matter of fact, the option to see BIOS "Text" is not available on Intel(R) Desktop Boards. The system will boot to the BIOS Splash Screen, and then directly into the operating system. That is normal and expected behavior.

                  1 of 1 people found this helpful
                  • 6. Re: DH67BL board not showing bios in text
                    hemal_301080

                    Ok

                     

                    But if it is so

                     

                    Then why intel is providing fast boot option with graphical optimization with new bios updates.

                     

                    I have updated my bios to newer version, and in that, fast boot with text bios is available.

                     

                    But not working.

                    • 7. Re: DH67BL board not showing bios in text
                      Jose_Intel

                      The purpose of "Fast Boot" is actually to disable the information that you see while the system is booting. By "Text BIOS", the option refers to the fact that there will be no image on the screen, and that only the POST 80h codes will appear, on text format. As I mentioned, we no longer offer the option to view the POST information as text.

                      • 8. Re: DH67BL board not showing bios in text
                        hemal_301080

                        Thank you for your correct information

                        • 9. Re: DH67BL board not showing bios in text
                          r.marstrand@mail.telepac.pt

                          Hello.  My board details are:

                          Motherboard

                          Manufacturer Intel Corporation

                          Model DH67BL (CPU 1)

                          Version AAG10189-205

                          Chipset Vendor Intel

                          Chipset Model Sandy Bridge

                          Chipset Revision 09

                          Southbridge Vendor Intel

                          Southbridge Model H67

                          Southbridge Revision B3

                          System Temperature 33 °C

                            BIOS

                             Brand Intel Corp.

                             Version BLH6710H.86A.0160.2012.1204.1156

                             Date 04/12/2012

                            Voltage

                             CPU CORE 0.960 V

                             MEMORY CONTROLLER 1.104 V

                             AVCC 3.440 V

                             3VCC 3.440 V

                             VIN4 1.032 V

                             VIN5 0.896 V

                             VIN6 1.064 V

                           

                          I had perfect POST in BIOS before having had a problem with removing 4 DIMM's without fully powering down.  The DIMM's worked on another machine and worked again, on the first machine upon (correct) reinsertion BUT...

                          POST never again appeared on this machine and none of the techniques mentioned in this and other fora has worked - not one!

                          I need to be able to get into BIOS to reconfigure voltage settings for my new 32GB of RAM.  (I had set Voltage to 1.35V for earlier DIMM's.)

                          Does reset return ALL setting to factory default in BIOS???

                          I have attempted resetting RTC by leaving jumper off the pins after complete power down and rebooting.  Then powering down completely and replacing jumper on pins 2 and 3 and rebooting.

                          I have tried pins 1 and 2, expecting to see configuration screen to appear on reboot but it dos not!

                          When I re-install the 32GB, the machine boots then subsides and reboots and continues cycling without advancing to BIOS (or opening Windows 10). It continues without shutting down until I shut down the machine on pressing the power button.

                           

                          With any procedures, nothing changes.

                          This machine works perfectly with 8GB RAM and another machine works perfectly with the 32GB of RAM!

                          But (TO REPEAT) this machine does not accept the 32GB.  The other machine is Intel DZ77SL-50K.

                          Please help.

                          Robin-Ease

                          • 10. Re: DH67BL board not showing bios in text
                            N.Scott.Pearson

                            If you have any of the Fast Boot features enabled, you are going to have issues with getting into and using BIOS Setup. I suggest that you do two things, (1) reset CMOS and (2) update to latest BIOS using the Recovery Method. Your description of what you have done tells me you don't fully comprehend the processes for doing so (jumper removal is used for BIOS recovery, not clearing CMOS (or RTC); you have to remove the CR2032 battery to clear CMOS (and RTC)), so,

                             

                            Follow these instructions carefully:

                             

                                 For CMOS Clear, power off, unplug system from wall, remove CR2032 battery from board, wait 15 minutes, restore battery to board and power back up. You will need to set RTC once in BIOS.

                                 For BIOS Recovery Process, consult this page: Intel Desktop Boards Recovery BIOS Update Instructions.

                             

                            These other pages may be helpful as well:

                             

                                 Updating the BIOS to Support 3rd Generation Intel Core Processors

                                 Intel Desktop Boards BIOS Issue Troubleshooting

                                 Intel Desktop Boards Memory Issue Troubleshooting

                                 Intel Desktop Boards Graphics Issue Troubleshooting

                             

                            Hope this helps,

                            ...S