0 Replies Latest reply on Aug 3, 2011 6:57 AM by thepregnantgod

    Intel Matrix (IASTORUI stopped working) woes...

    thepregnantgod

      My system: i5 2500K, 16gigs RAM, Win7 x64; 6x30VertexSSD in RAID 5 configuration for the OS hosted by an Asus Sabertooth P67 mobo.

       

      I use Intel Matrix Storage Manager to manage the Raid 5.  Initially it installed perfectly and all was well.  Recently, though I noticed that when selecting the icon in the lower right it would pop up with "IASTORUI has stopped working" and then just close.  I couldn't access the panel at all.

       

      So I uninstalled and reinstalled.  It reinstalled fine but still popped the error.

      I did some research and some folks said it was .net 3.51 - so I removed that from Windows Features and then readded it after a reboot.  Still no go.

      I then uninstalled Intel Matrix completely and installed an older version from 2009.  It installed fine and I was able to access the old style access panel that let's you manage the raid (enable/disable cache, verify volume, etc.)

       

      Next, I installed the next latest version - it installed fine but gave me a IASTORUI stopped working failure.

      I uninstalled that and tried to reinstall the latest version - now it won't even install because it says a device driver could not be loaded?!?!

       

      So...bottom line, if anyone knows how to get this working, please let me know.  I'm concerned that if there is a failure I won't be able to access the panel to manage the Raid 5 and swap in a replacement drive and rebuild.

       

      Thanks.