2 Replies Latest reply on Aug 3, 2011 11:08 AM by paul135b

    SSD TOOL OPTOMISER

    paul135b

      HELLO ALL A BIT NEW TO THIS SSD THING IVE JUST UPGRADED FROM A OCZ 60GB TO A INTEL 320 120GB DRIVE I AM CURRENTLY RUNNING WINDOWS 7 64  I AM HAVING ISSUES WITH THE OPTIMIZER WHEN USING THE TOOL I HIGHLIGHT THE DRIVE AND CLICK RUN ALL IT SEEMS TO DO IS RUN A LOAD OF BIT FILES TO MY C DRIVE OS WHICH IS ANOYING IT FOLLOWS RAID O TO RAID 9 ETC AND USES ABOUT 30GB OF ME HARD DRIVE , WHY THE FIRST TIME I TRIED THIS ALL WENT SMOOTHLY BUT NOW NOT SO, I TRIED UNISTALLING THE TOOL AND REINSTALLING THIS DIDNT WORK EITHER ALSO WHEN I CLICK REFRESH ALL THOSE BIT FILES GO FROM THE C DRIVE (SSD 120GB )IS THIS ANYTHING TO DO WITH THE DRIVERS INSTALLED WHEN I LOOK IN DEVICES IT SAYS THAT ME SSD IS USING MICROSOFT DRIVERS SHOULD I BE USING THE INTEL ONES?OR IS THE TOOL OPTIMISER COMPLIANT WITH BOTH

        • 1. Re: SSD TOOL OPTOMISER
          jimh

          You are not alone with this issue.

          I have an X25M drive which has been doing this for months. I have posted on this forum before to try and get some support but nobody has so far explained what is causing this.

          I was hoping to get an answer from Intel but they don't appear to be bothered.

          1 of 1 people found this helpful
          • 2. Re: SSD TOOL OPTOMISER
            paul135b

            Well  I'm glad I'm not the only I did manage to get it to work correctly in the end I turned off my kaspersky and zone alarm protection suite and it went ok  just a pain if you to do this each time it seems that the anti virus uses a file and won't let the optimiser read it? I also ran a full diagnostic scan this used nearly all my hard drive when running although I think this is explained in the tool descriptions some where  it just means that I won't be able to schedule anything unless I turn my security off anyway I'm sure that windows 7 controls the trimming on the drive