3 Replies Latest reply on Dec 7, 2011 12:47 PM by

    S1200BTL - BaseBoard Management Controller failed to respond.

      1. Bought a new S1200BTL motherboard.
      2. Downloaded latest firmware and copied to USB key.
      3. Ran startup.nsh, received no error messages.
      4. Power cycled server.
      5. I now get error code 84F2 (BaseBoard Management Controller failed to respond).


      After a few hours I cannot seem to get past this.


      I have tried running updIntegratedBMC.nsh to re-flash the firmware, but it fails with the following error after a few minutes (after the copyright text): Unknown ErrorNo error occurred.  It never appears to even copy the .bin from the USB key.


      I have also tried setting the BMC Force Update jumper then attempting the same procedure.  The results are the same.


      The video output is corrupt and difficult to read.  The BIOS and Me appear to have updated correctly.


      Any help would be appreciated!

        • 1. Re: S1200BTL - BaseBoard Management Controller failed to respond.

          I haven't seen this problem before on the S1200BT.  On other motherboards, if the jumper recovery didn't work, the board had to be replaced.

          • 2. Re: S1200BTL - BaseBoard Management Controller failed to respond.

                I have seen this symptom. Just yesterday Went to Intel's support downloads. Searched for S1200BTL. Selected Firmware. Sorted by date. Downloaded and installed the latest and greatest.


               I am going to take half, and only half, of the blame. The latest and greatest was for a S1200BTS. My part of the blame comes in not looking at what I downloaded. In my defense when I select S1200BTL that is what I expect to see and only what I expect to see. This has happened to me on drivers for various boards too.


               Intel.... why go through the paces of select things by specfic board and OS or whatever when what eventually winds up being displayed is for multiple boards and multiple OSes? I select firmware for a S1200BTL and what is displayed is for S1200BTL and BTS. If I wanted S1200BTS I would have selected it. I know I can't be the only one that has done this. How about a little attention to detail Intel?


               When I select a mobo and drivers for WIndows 7 64-bit that is what I want to see.... when I select firmware for a S1200BTL that is what I want to see. The board will be heading back soon. Thanks for the extra work!

            • 3. Re: S1200BTL - BaseBoard Management Controller failed to respond.

              Well, this exact error msg happend to me yesterday after installing this new board. 


              Here is the full history.




              In my case the error seemed to have been caused my changing some BIOS settings. Resetting to factory defaults corrected problem.


              I sill have to wait 5 mins for POST but I am not sure if that is normal for this board.