0 Replies Latest reply on Jul 28, 2011 2:16 PM by Markh

    Intel Ultimate-N 6300 on Dell XPS 1340


      Hello everyone,


      I recently decided to rip out the Dell 1515 wireless card in my Dell XPS 1340 (running Windows 7 Ultimate 64-bit) due to intermittent disassociations, traffic flow stops etc. (Cisco 1142N AP). I found a Ultimate-N 6300 card at a good price, so I went for that one. The physical installation was of course not an issue, but when it came to installing the drivers, i could more or less feel each of my hairs turning grey . I downloaded the newest Proset/Wireless drivers (14.1.1), but whenever I install them, the computer locks completely up - I need to do a powercycle the hard way to get the computer to work again. My first thoughts were driver conflicts of some sor, so I first tried to restore the computer to the factory image. That didn't help - it stills lock up. I then went for a generic Windows 7 install to rule out default ay possible Dell driver conflicts, but it still locks up.


      So far I've come to the conclusion that the lockup occurs when the driver is loaded by Windows. If I install the driver in Safe Mode, it installs perfectly (because the driver isn't actually loaded in Safe Mode), but as soon as I start Windows up normally it locks up on me.


      Right now, I've managed to get things running by using driver version, but as I'd like to stay current on my drivers, it is not a permanent solution. Anything newer than results in lockups (tried, 13.5.0 and 14.1.1).


      The big $10.000 question is why these lockups are occuring. I've tried disabling other hardware, moving the card to a other mini-PCI slot etc.. My current idea is that something in the driver initialization scheme has changed from which the onboard chipset (NVIDIA MCP79/nForce 730i) doesn't like.


      Does anyone have an idea, a tip or anything else, that might help me?


      Best regards,