6 Replies Latest reply on Aug 1, 2011 7:20 AM by usui

    S5520SC - No video, POST Code Diagnostic LEDs keep changing fast


      Hello everyone,


      I recently bought the intel S5520SC serverboard and have just installed everything.

      As you can see in the title the problem is that I don't get any output, also the POST code

      diagnostic LEDS keep changing in configuration very fast (like 5 different combinations/second).


      I have two Q3QR ES CPU's that I'm using with the motherboard. These should supposedly have the

      same specifications as the xeon x5675. I think the cause of the problem is the fact that my BIOS is

      version 38 and that these CPU's need at least version 45. At the moment I have only one CPU connected,

      as well as it's RAM. When I remove the RAM I get the three beeps that are often mentioned on these forums.

      The reason that I created this post is because no one seems to have the fast changing diagnostic leds and

      before I buy a xeon 55** to perform the BIOS update I would like to be as sure as possible that this is the problem.


      I have already disconnected everything besides the RAM and CPU and I still get the above. I have already tried a different

      RAM bar (with the same specs) and another RAM bar (with different specs) but this changes nothing.


      I suppose the motherboard does a fast RAM check and afterwards tests the CPU on which it hangs in my situation?


      Any insight in this situation will be greatly appreciated!


      Thank you.


      Kind regards,