6 Replies Latest reply on Aug 15, 2011 4:44 AM by epek

    Intel 1030 connection problem

    lupoli

      My wi-fi keeps dropping out (does not disconnect), and i spot it when i play a game and it just freezes for 5 seconds then continues. It does it VERY often which renders this card useless. I've already applied the recommended settings and I put the 'Roaming aggressiveness' on lowest. 

       

      It's not a router problem because my families laptop's work fine with no problems.

       

      My connection speed is a constant 150 mbps usually 5 bars and sometimes 4. I really don't get it and i shouldn't have customized this card in my laptop as i thought there is a benefit in paying more... any help!

       

       

      Thanks very much for reading.

        • 1. Re: Intel 1030 connection problem

          I have same problem. My Dell 3350 wi-fi dropping out too. I reinstalled 1030 driver, I reinstalled windows but no change !

           

          No one knows any solution !

           

          Intel, please help us.

          • 2. Re: Intel 1030 connection problem

            I have the same Problem with a Dell Vostro 3550! Dell seems to have a real problem with this card. I have already updated the driver but the problem still exists.

            • 3. Re: Intel 1030 connection problem
              epek

              Hello!

               

              On a Dell Vostro 3550 we have the same issue.

              I was playing around with several settings of the driver, but all did not help.

               

              A ping directly to the access point will result in periodic 7-8 pings, 2 timeouts 2-3 very slow pings, while a reference system with another intel card (3945) works without any flaw.

               

              There is one curiosity: If you start a wireless scan in the background - e.g. Metageek´s InSSIDer, the connection will stabilze, but response times still vary between 20ms and 200ms, while the reference system pings at almost constant 5ms (at most).

               

              An external (USB)-WLAN-adapter turns out to be uninflucenced by this issue.

               

              It seems to me, that some driver or bus-throughput or energy saving options fight against each other - which would also explain the periodic recurrence of the timeouts.

               

              From my point of view, it seems to be an intel driver bug.

              • 4. Re: Intel 1030 connection problem
                lupoli

                I managed to solve this problem by switching to G and using 20 mhz only. It was my fault, sorry for this thread.

                • 5. Re: Intel 1030 connection problem
                  epek

                  I tried exactly the same, but in my case it did NOT solve the problem.

                  Btw: I´d rather expect a IEEE 802.11n Adapter to be compatible with other n- Devices in n-Mode, not G.

                  • 6. Re: Intel 1030 connection problem
                    epek

                    Solved/Workaround:

                     

                    I found following description:

                     

                    http://www.intel.com/support/wireless/wlan/sb/cs-006205.htm

                     

                    This article describes compatibility problems between routers and energy saving functions in intel ProSet Wireless adapters.

                    The "alternative solution" is to put the adapter into CAM Continuously Awake Mode.

                     

                    In Windows 7 64 bit with latest intel drivers installed, this description seems to be inaccurate, since the described steps do not apply, because the elements are not there. Instead, you can enter "Windows/Control Panel/System/Energy options /change energy savings plan/Advanced" now select "Wireless adapter settings/Energy saving mode" and select "maximum performance" for both battery mode and ac power and quit the dialogue with "Ok".

                     

                    (Steps translated from german Win Pro 7 to english, they may actually be named slightly different).

                     

                    After applying these settings the connection is stable.

                    In case you have activated "Auto" für channel bandwidth,  this may cause other problems, as in my case, disconnects. Reverting these settings to 20 mHz seemed to solve this problem too.

                     

                    Affected Router: Cisco/Linksys WRT160N v2. fw 2.0.01 (RT2880F chipset)