1 Reply Latest reply on Aug 8, 2011 5:30 PM by Jose_Intel

    DG43NB no video input after BIOS update

    davidmount

      OK, so I recently updated my BIOS - huge mistake, had issue with video quality on two seperate Nvidia cards where I used to run high quality for games and now run low end and get CTD's.  I decided to revert to an earlier version of the BIOS for my DG43NB.  Followed BIOS update instructions watched it run and confirm everything was going smoothly.  Should have only taken 3-5 minutes....4 hours later the system still hasn't shut down, no monitor activity, nothing.  Shut system down - 4 GB ram, 2.4 GHz Intel Core Duo processor, XP sp3 - restarted and for three days now have tried to get system to run.  It gets power, but I only ever see "No video input" from my monitor - tried monitor on son's desktop, and it works fine.  Never tries to boot.  I've made a recovery CD, a flash drive bios updater, remove CMOS battery (left out overnight at one point), I've removed 1 DIMM after reading a couple of older posts, I've removed my video and sound cards.  I don't know what else to try except a new board, processor and memory since nothing really takes a core duo anymore....not really an option at this time.  Thanks.