0 Replies Latest reply on Jul 19, 2011 5:10 PM by MoBogomips

    Windows 7 PROSet Profile Computer Cert Store

    MoBogomips

      Using Windows 7 Enterprise 64 Bit, PROSet Software v 13.5.  NIC is Intel Centrino 6200

       

      A machine identity certificate loaded into the the Local Computer Personal Certificate store. This is our desired configuration so we don't have to install the cert N times for N users.

       

      Before installing the PROSet Admin tool and using native Windows 7 profiles, authentication with the server is acheived by selecting an 802.1X authentication mode of "Computer Authentication".

       

      After installing the PROSet Admin tool I set up a PROSet profile and set the following user settings:

       

      Enterprise Security

      Network Authentication : WPA2-Enterprise

      Data Encryption:             AES-CCMP

      Authentication Type:       TLS

      Selected "Use the certificate issued to this computer"

       

      I can't authenticatie with the server unless I install the identity certificate in the local user store of the user that's logged on.

       

      When I look at the profile using the Windows 7 wireless network manager I seee that the 802.1X authentication mode is set to "User Authentication".

       

      How do I create an PROSet profile that sets the 802.1X authentication mode to "Computer Authentication"?

       

      Thanks!