1 Reply Latest reply on Aug 8, 2011 6:27 AM by Ricardo_Intel

    DX58OG fails memtest every time, only with i7-970!

    ScottTheID10T

      DX58OG

      i7-970

      3 x 4GB 1333 Crucial CT51264BA1339.M16FD

      MSI R5770 Hawk Video Card

      650w Antec EarthWatts PSU

      Latest BIOS 0817

       

      Whenever i run memtest86 4.0 on this system, it starts throwing out errors somewhere between the 10 - 20 minute mark. The red errors scroll down the screen for 5 minutes or so until the system just freezes there. The only way i can get the system to run stable (pass memtest) is if i put a lower CPU in like the i7-960 or i7-950 (I haven't tried any other lower procs but i assume they would work). This system is using default BIOS settings, no OC at all. It's my understanding that the only differences between the 970 and the 960 are the Cache size, # of Cores and nm.

       

      Here are some things i've tried...

       

      - Replaced mainboard (put latest BIOS on 0817)

      - Tried another i7-970 known good cpu

      - Tried with single, dual channel & triple channel configs

      - Removed ALL unecessary devices from board, including any unnecessary wires (FP, USB header, etc)

      - Tried couple other types of memory, different sizes; 1GB / 2GB

      - Disabling HT

      - Setting QPI to 4.8 instead of auto

      - Moved the CPU and memory into a different system (DX58SO2) and same result.

       

      ...probably forgetting some other stuff i tried but this is getting rediculous.

       

      Any ideas why it would be failing with i7-970, but not for i7-960?

       

      i've been using memtest from http://www.memtest86.com/