7 Replies Latest reply on Oct 5, 2011 2:59 PM by john_s@intel

    SS4200-E does not boot



      I'm having problems with my SS4200-E as it does not seem to boot.

      Pressing the powerbutton makes both fans work with full power, but they don't reduce speed later on as normally.

      Only the LED 2 and 3 are constantly blue. All other LEDs are off; including the LAN-LEDs on the front and back and the powerLED

      After pressing the powerbutton the power LEDs don't flash or show any work.


      There's no change if the HDDs are all disconnected.


      Pressing the resetbutton after starting the system or while starting the system didn't show a change.


      I already tried to start the system with the systemsoftware on USB-stick - but no change.


      the hdds are spinning, so that it doesn't seem to be a problem with the power unit


      Does anyone know something about this problem?

        • 1. Re: SS4200-E does not boot



          That is an unusual failure scenario. I haven't seen something like that in the past. Usually the system will blink the power LED while the system is in POST (about 15 seconds). All the LEDs will flash blue and amber (looks purple) while the OS loads. Then all LEDs will turn blue when boot is complete.


          Typically we see the power LED continue to blink blue because the OS doesn't load.


          Only LEDS 2 and 3 is not a common state. In normal operation that would mean that HDDs are only installed in positions 2 and 3 which is not a supported configuration.


          The LAN LED should show activity if you have a network cable attached to a network. Off if there is nothing attached.


          To boot to a bootable USB stick you need to insert the USB stick. I usually use one of the front ports. Then press and hold the reset button and power on the system. Release the reset button when the power LED turns amber (about 5 seconds).


          If this doesn't work, or if conditions don't change, there's not much we can do to determine the specific cause without being able to review the log files. You can't get the log files without booting the system.



          • 2. Re: SS4200-E does not boot

            This is strange, because it happens to me today !  17 days after you.


            I disconnect everything, no change.  I even tried another known-to-be-working memory stick, no go.


            I tried to power on numerous times. Leds 2 and 3 ON most of the time.  Sometimes, leds goes off, power button flashing and ... nothing.


            Nothing on the serial port.  I buy this SS4200EHW (no DOM) less than 6 month ago brand new.


            Really really strange ...

            • 3. Re: SS4200-E does not boot

              I called Amazon.de an I've send it back to them. They refunded the whole purchase price.

              • 4. Re: SS4200-E does not boot



                i have the same situation i have two ss4200 and one stopped booting yesterday only led 2 and 3 are blue - i have both at least since 2 or 3 years - what is cause for this 2 led's - maybe the mainbord memory or on board battery...


                is there any manual to find out what this 2 leds blue mean?

                so on the rs232 port nothing shows up because i believe that the bios is not even loading...


                any help would be great.




                • 5. Re: SS4200-E does not boot



                  See my post above for explanation and something to try. I don't think it would be the motherboard CMOS battery. The CMOS battery keeps BIOS settings in the event of power removal/failure. The SS4200-E uses default BIOS settings, so if the CMOS battery was removed, when powered on it would use the factory settings anyway.


                  There's not much we can do to determine the specific cause system-wise without being able to review the log files. You can't get the log files without booting the system.


                  As peteraldi indicated, warranty replacement may be called for.




                  • 6. Re: SS4200-E does not boot

                    hello John,


                    thanks for the answer are there any replacement motherboards available - i just did a quick search on ebay there you can still buy ss4200 but only in the US - im located in austria (europe) - or do i have to buy just a new one for $180,-- in the us? i need my 3TB data from that box...


                    is there still any waranty by intel i believe not or?




                    • 7. Re: SS4200-E does not boot



                      The SS4200-E comes with a three year warranty. There are no motherboard replacements. There are power supply and fans that can be replaced, but that doesn't seem like the issue you're having. If the system fails within the three years, the complete system will be replaced. Call Intel Technical Support and speak to them about a warranty replacement.


                      With a new system all you need to do is move your hard drives to the new system and you should be ready to go.