3 Replies Latest reply on Mar 8, 2012 3:04 PM by fnk47

    How I connected my Intel WiFi Link 5100 AGN

    fnk47

      After about 2 hours (thats only today) of trying to figure out these annoying and constant disconnects I stumbled upon this thread :http://en.community.dell.com/support-forums/network-internet-wireless/f/3324/p/19332585/19697701.aspx#19697701 (look for PudgyOne's post)while searching for an answer.

       

      So here is how using that thread I figured out what was missing.

       

      HOW I DID IT

       

      1.  Make sure you have the latest drivers for your Intel WiFi Link 5100 AGN

       

      2. Download and Install the Intel ProSet Wireless software

       

      3. Once installed go to Control Panel

       

      4. Click Network and Internet

       

      5. Followed by Network and Sharing Center

       

      6. Click Manage Wireless networks (it will be to the right side of the window)

       

      7. Right click on YOUR network

       

      8. Click Properties

       

      9. Make sure Intel Connection Settings is checked (if it isn't then click to check it); This is the part that was missing!!!

       

      10. Now click configure

       

      No we will go through each option

       

      1. Band Selection: Mixed Band

       

      2. Mandatory Access Point: NONE (which means the box should be cleared)

       

      3. Application Auto Launch: NONE

       

      4. Cisco Options: Enable Radio Measurements

       

      As for the Intel My WiFi Utility, I have mines disabled.

       

      Now I don't have the constant disconnects.

       

      Hope this has helped.

       

      *One last thing I forgot to mention make sure that your Ad Hoc Channel 801.11b/g = The SAME channel as your Router which is usually 1*

       

      The option Ad Hoc Channel 801.11b/g is located in,

       

      1. Control Panel

       

      2. Network and Internet

       

      3. Change Adapter settings (will be on the right side of the window)

       

      4.  Right click on Intel WiFi Link 5100 and select Properties

       

      5.  Click Configure

       

      6. Click Advance

       

      7.  Click Ad Hoc Channel 801.11b/g and set value to YOUR routers corresponding Channel (again this is usually channel 1)

        • 1. Re: How I connected my Intel WiFi Link 5100 AGN
          fnk47

          Another possible solution...

           

          If after doing all these steps you are still having constant disconnects try this:

           

          1. Uninstall the Intel Wireless Pro software (IF and ONLY IF your pc and/or laptop has an alternate program that manages your adapter's connectivity (Ex. In my case HP Wireless Assistant)

           

          2. go to your router's configuration page (enter the IP address used by your router to access it through IE or FireFox)

           

          3. Remove the security key, reboot your router

           

          4. And see if your adapter obtains the signal and connects to your router

           

          5. If it does, place back the security key.

           

          **Also VERY important; make sure your router's ip lease time is at least 24hrs (or 1440mins) and not for example...3hrs. I have seen MY router's ip lease time set to 3hrs and I have reason to believe that allowing your router to constantly change the ip address on your device is also means for constant disconnects in my personal experience.

           

          6. Reboot your router

           

          7. Configure the adapter with the security key

           

          Now you should be connected without constant drops.

           

          Hope this also helps.

           

          Would like to have some feedback on this if you don't mind.

           

          Thanks!

          • 2. Re: How I connected my Intel WiFi Link 5100 AGN
            Difranco

            That did it! After searching for a solution I ran across this post and registered to say thanks.

             

             

            Im using an Hewlett Packard (HP) HDX-18 ( X18-1180US ) running Windows 7 Professional 64 bit.  Three days since I made your changes dropping problems have disappeared.

            • 3. Re: How I connected my Intel WiFi Link 5100 AGN
              fnk47

              Really happy to hear that this actually worked for someone else. I understand the pain and fustration you were going through having to the reset your router because of constant drops.

               

              Another little piece of advice. You should save the steps in a notepad document or word document in your backup drive or flash drive. That way if you ever have to reformat your laptop for whatever reason, you'll know where to look.

               

              Cheers!