14 Replies Latest reply on Feb 12, 2013 7:22 AM by bartillo

    System freezes after SRT acceleration enabled

    Tobster

      I’m looking for guidance or suggestions to a problem that has me stumped.  Last week I built a new system based on the Asus P8Z68-V with Intel 311 SSD for Smart Response Technology (SRT) caching.  When the SRT is disabled the system is rock-solid stable, and it passes stress tests perfectly.  However, shortly after I enable SRT the system begins to intermittently freeze then it becomes 100% non-responsive, which in turn requires a hard-reset.  There are no entries in the event log that indicate there was a problem with Windows.

       

      When I first built the system I put both the Intel 311 SSD and accelerated HHD on the two available SATA III ports.  About 15 minutes after I first enabled SRT the system began to intermittently freeze, then it completely locked up.  After a hard-reset the system would come back up for a few minutes, and then it would freeze again.  I did this cycle a few times with the same results, but once I disengaged SRT everything worked normally again.  I ran extensive stress tests (Prime95 and Memtest 86+) and found no problems with any components.  I then reformatted the HHD, reset the SSD, moved both the SSD and HHD from SATA III ports to SATA II ports, and rebuilt the OS.  Once again, about 10-15 minutes after I first engaged SRT the system began to randomly freeze and eventually locked up.  Subsequent hard-resets led to similar lockups within minutes.  But once I disengage SRT everything works perfectly again.  I’m at a loss.  I’m looking for additional trouble shooting techniques or guidance as to whether or not to RMA the mobo and/or SSD.  Have I missed something?  Any help would be appreciated.

       

      Cheers,
      Tobster

       

      System:
      Asus P8Z68-V (BIOS v. 0501 and Intel RST v. 10.5.0.1027)
      I5 2500K (no OC)
      8GB Corsair Vengeance DDR3 1600 (no OC)
      Western Digital Caviar 1TB WD1002FAEX-00Z3A0 (accelerated HHD)
      Intel 311 20GB SSD (cache)
      Two Samsung 500GB Spinpoint HHDs in RAID 1 (media files w/ backup)
      EVGA GTX 570
      Corsair 850W PS
      OS Windows 7 x64 SP1 w/ all updates

        • 1. Re: System freezes after SRT acceleration enabled

          I'm hoping someone has some info to provide on this issue.  I'm having the same problem, though it takes a few hours for the issue to pop up.  I have an ASUS P8Z68-V Pro and an OCZ vertex 2 SSD.  Both a regular HD and the SSD work great on their own, but once I accelerate with SRT, the system gets unstable after a period of time, just like you said.

          • 2. Re: System freezes after SRT acceleration enabled
            millersh

            Since you are saying the issue isn't occurring until you enable Acceleration, you could try upgrading the RST version to 10.6, which is available online:

            http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20215&keyword=%22Intel+Rapid+Storage+Technology+(Intel+RST)%22&DownloadType=Drivers&lang=eng

             

            Worth a try

            • 3. Re: System freezes after SRT acceleration enabled

              I actually have.  I started with 10.5 and saw the problem, so I updated to 10.6, but unfortunately the problem persists.

              • 4. Re: System freezes after SRT acceleration enabled
                DuckieHo

                Are you using your Z68 chipset or the Marvell controller for the SATA 6Gb/s ports?

                • 5. Re: System freezes after SRT acceleration enabled

                  Intel SATA3 ports.

                  • 6. Update: Problem Appears To Be The Asus Z68 Motherboard
                    Tobster

                    In order to rule out the possibility that I had a defective Mobo, I returned the Asus P8Z68-V to the store where I bought it last Saturday and exchanged it for an identical make/model replacement.  After I installed the new P8Z68 I simply plugged everything back in and fired it up (with the same OS install and drivers).  It started up fine without any problems, and then I engaged SRT.  Everything ran perfectly, and over the next 24 hours I ran the system hard trying to trip up the SRT, but it worked without a hitch and not one single system freeze.  On Sunday night, after I thought I had everything working, I created a RAID 1 volume with my two Samsung 500GB HDs.  Within about five minutes my system slowly began to stutter and eventually it completely froze up.  To make a long story short, I tested and retested several different configurations, and in each test where SRT was engaged when I had a RAID 1 volume the system would freeze (note: there was no difference when I swapped the SRT and RAID 1 drives between the SATA 2 and SATA 3 ports).  Once I deleted the RAID volume OR disengaged SRT the system worked perfectly again.  Since Monday I have only been running SRT with no RAID volumes, and I have not had a single system freeze in 5 days.  My best guess now is that the problem lies somewhere in the RAID controller or RST drivers.  I would love to hear Asus’s opinion, but they haven’t bothered to respond to my initial inquiry from 10 days ago on their tech support site.  If they ever respond I’ll update this post.

                    • 7. Re: Update: Problem Appears To Be The Asus Z68 Motherboard

                      I have the Asus P8Z68-V Pro and am using SRT with the Crucial m4 64gb.  For the most part it works well but occassionally the systems hangs for about 20 seconds before coming back.  I am using the very last SRT version from intel as well.

                      • 8. Re: Update: Problem Appears To Be The Asus Z68 Motherboard
                        Bud

                        Just an update on the issue...

                         

                        ASUS informed me that they have reproduced the issue, and that it is a problem across all Z68 motherboards.  They are in contact with Intel to resolve the problem.

                         

                        Any chance anyone from Intel can give us an update?

                        • 9. Re: Update: Problem Appears To Be The Asus Z68 Motherboard
                          nickel33

                          I too have the same problem.  I have a new Asus P8Z68-V Pro and I get lockups with Intel Smart Response enabled and a RAID 1 made from two old drives.  With both SR and RAID 1 enabled I get complete screen freeze and lock-up.   No CTRL-ALT-DELETE, no option but a hard reset.  The problem can occur any time, during low-intensity web surfing, gaming or simply trying to shut down. I need to do a hard reset to get going again and there is no feedback indicating what went wrong.  Basically exactly what was described above.

                           

                          One thing that has me very confused is that the Intel Rapid Storage Technology does not list the Z68 as a suppoted chipset in RST v. 10.6.0.1002. Is this an oversight?  Here is the complete list from the System Requirements:

                           

                          Supported Intel® Chipsets
                          ■     Intel® Desktop/Workstation/Server Express Chipset
                          ■     Intel® Mobile Express Chipset
                          ■     Intel® 3 Series Chipsets
                          ■     Intel® 4 Series Express Chipsets
                          ■     Intel® 5 Series Chipset
                          ■     Intel® 3400 Series Chipset
                          ■     Intel® PM55/HM57/PM57/QM57/QS57 Express Chipsets
                          ■     Intel® H57/P55/P57/Q57 Express Chipsets
                          ■     Mobile Intel® 965 Express Chipset family
                          ■     Intel® 965 Express Chipset family
                          ■     Intel® 5000P Chipset
                          ■     Intel® 5000V Chipset
                          ■     Intel® 5000X Chipset
                          ■     Intel® 975X Express Chipset
                          ■     Intel® 955X Express Chipset
                          ■     Intel® 945 Express Chipset family
                          ■     Mobile Intel® 945 Express Chipset family
                          ■     Intel® E7230 Chipset

                           

                          The Intel Smart Response Acceleration is featured prominently in the Asus features list and was a major reason I purchased this board over a less expensive motherboard.  I would like an explanation from Intel and/or Asus as to when this will be fixed.

                           

                          System:
                          Asus P8Z68-V (BIOS v. 0606 and Intel RST v. 10.6.0.1002)
                          I5 2500K (no OC)
                          8GB G.Skill Ripjams DDR3 1600 (no OC)

                          Seagate Barracuda ST31000524AS 1TB 7200 RPM 32MB Cache SATA 6.0Gb/s

                          Crucial M4 CT064M4SSD2 2.5" 64GB SATA III MLC Internal Solid State Drive (Cache)

                          Seagate Barracuda ST3160828AS 160 GB SATA 3.0 Gb/s  and Maxtor Maxline Plus II 250 GB SATA 3.0 Gb/s (Raid 1)

                          Asus GTX 560

                          Cooler Master 850W PS
                          OS Windows 7 x64 SP1 w/ all updates

                          • 10. Re: System freezes after SRT acceleration enabled
                            IMA

                            It's not only a ASUS issue, I have Gigabyte GA-Z68XP-UD3-iSSD which come with Intel mSATA SSD and when I turn on accelaration I have the same issue.

                             

                            System Info:
                            OS name:  Microsoft Windows 7 Professional
                            OS version:  6.1.7601 Service Pack 1 7601
                            System name: 
                            System manufacturer:  Gigabyte Technology Co., Ltd.
                            System model:  Z68XP-UD3-iSSD
                            Processor:  GenuineIntel Intel64 Family 6 Model 42 Stepping 7 3.601  GHz
                            BIOS:  Award Software International, Inc., F7

                             

                            Intel® Rapid Storage Technology
                            Kit installed:  10.6.0.1002
                            User interface version:  10.6.0.1002
                            Language:  English (Australia)
                            Intel RAID controller:  Intel(R) Desktop/Workstation/Server Express Chipset SATA RAID Controller
                            Number of SATA ports:  6
                            RAID option ROM version:  10.6.0.1091
                            Driver version:  10.6.0.1002
                            ISDI version:  10.6.0.1002

                            Name:  Array_0001
                            Size:  19 GB
                            Available space:  0 GB
                            Disk data cache:  Enabled
                            Number of volumes:  1
                            Volume member:  Volume_0000
                            Number of disks:  1
                            Array disk:  CVLC121300DT020

                             

                            Disk on port 0
                            Port location:  Internal
                            Status:  Normal
                            Type:  Hard disk
                            Usage:  Available
                            Size:  932 GB
                            Serial number:  6VPGPNM0
                            Model:  ST31000524AS
                            Firmware:  JC4B
                            System disk:  Yes 
                            Password protected:  No
                            Disk data cache:  Enabled
                            Native command queuing:  Yes 
                            SATA transfer rate:  6 Gb/s
                            Physical sector size:  512 Bytes
                            Logical sector size:  512 Bytes

                             

                            Based on Post's it looks like there is no fix to the problem?

                            • 11. Re: System freezes after SRT acceleration enabled
                              birket

                              I can't be sure that my problems are the same, or even related to SRT, but I am in the process of building 3 new workstations based on the same Gigabyte board as mentioned in the previous post. We are using it 2700k processors, 16GB Corsair Vengeance RAM, Corsair 120GB SSD drives for the main drive and a local storage drive which is a SATA3 drive. This latter drive is the one that SRT was accelerating with the onboard SSD drive.

                               

                              The PSUs are Corsair Gold series 850W pro models and the systems are running very cool. Graphics cards are ASUS Nvidia 480GTX cards in each machine with 2GB memory.

                               

                              We are getting random system crashes/freezes on both the machines I have built so far (one still remaining). Identical config on each machine, and I have troubleshooted just about everything I can think of.

                               

                              I am now going to try disabling SRT on both machines and see if stability improves.

                              • 12. Re: System freezes after SRT acceleration enabled
                                IMA

                                By turning off RAID 1, acceleration works fine.  Only when you enable both RAID 1 & disk acceleration, even of different HDD's does the instability occur.  I have contacted Gigabyte and Intel.  After inital brush off from Gigabyte they said you cant have acceleration and RAID 1, but they will check with Intel.  Intel have not responded to my query.

                                 

                                I would suggest the Z68 chip set has design fault.

                                • 13. Re: System freezes after SRT acceleration enabled
                                  ryan@v-link.net

                                  I also am having an issue with the system locking up while accelerating the OS drive and using RAID1 on a data volume.

                                  I have upgraded to RST 11.6.0.1030 & haven't had the system lock up yet, but it's only been an hour.

                                   

                                  Just wondering if this is still a known issue or if there is a patch yet?

                                  • 14. Re: System freezes after SRT acceleration enabled
                                    bartillo

                                    Hi guys, I'm H67 chipset Gigabyte board owner. I had RAID 5 + 1 SSD 60GB - it was deleting all the files on it and it become unusable after some time. I changed this drive to SanDisk ReadyCache SSD drive and issues are the same, it makes a buffering and then it deletes the hole SSD, turns it off in BIOS (after hard reset it comes back) and system becomes unusable (TIP: you can turn off your SSD caching device on the fly to unfreeze system ) . Do you have any news from your Caching devbices? Is changing mainboard or chipset is the only way to make it work? I use computer in proffesional purposes so actualy Intel is NOT a proffesional company if they cannot make it work with hotfixes (which I installed all:/) . I guess IR makes problems, not chipset, or am I wrong?