4 Replies Latest reply on Oct 13, 2011 2:00 AM by McDoney

    Intel VT disabled on DQ35JO - BIOS 1143

    McDoney

      Hello,

       

      there is no Option to enable/disable Intel VT with BIOS Version 1143. Also there is no menu for Advanced -> Processor. Which BIOS Version do I need to enable Intel VT?

       

       

      Best Regards

      Don

       

      Mainboard: DQ35JO with BIOS Version JOQ3510J.86A.1143.2010.1209.0048

      CPU: Intel Core 2 Quad Q9650

        • 1. Re: Intel VT disabled on DQ35JO - BIOS 1143
          Jose_Intel

          Indeed, the option to enable Intel(R) VT should be available in your BIOS, under the Security Tab. The only reason for the option not to appear would be if your processor didn't support it, but that does not seem to be the case. Have you tried using your processor on a different system, or another processor on your Intel(R) Desktop Board DQ35JO?

          • 2. Re: Intel VT disabled on DQ35JO - BIOS 1143
            McDoney

            Hi,

             

            I also tried an Core 2 Duo E8400. Same phenomenom. After donwgrading to BIOS-Version 1122 Intel VT appers under the security tab and works if enabled (test with VMWare Player).

             

            But now the PC takes about 90 seconds from POST to Boot. Also, Shutsown doesnt work correctly anymore (I have to press the Power Switch für 7 Seconds).

             

            Do you have any ideas?

             

            Best Regards

            Don

            • 3. Re: Intel VT disabled on DQ35JO - BIOS 1143
              Jose_Intel

              It seems that the problem was indeed caused by a BIOS error. What happens if you run another, different BIOS version?

              • 4. Re: Intel VT disabled on DQ35JO - BIOS 1143
                McDoney

                Hello Jose,

                 

                its seems the mainboard experiences some problems. It is very difficult to flash a different BIOS. I have to us the recover jumper and then have to wait for around 10 minutes until the flashing is done. It takes a VERY looong time for POST. The screen stays black for about 2-5 minutes after turning the pc on. Only DQ35JO experiences this phenomenon. A different mainboard runs without problems in this combination of PC Tower and extension cards.

                 

                I will just use this BIOS and wait for my new board to arrive. If you have a suggestion why this board behaves strange I am curious to hear.

                 

                Best Regards

                Don