1 Reply Latest reply on Jul 14, 2011 5:02 PM by koitsu

    Intel SSD is not attached or disabled

    x5150

      3WARE 9690-sa 8i Raid card

       

      I've tried disabling the 3ware bios in its own bios and also the motherboard bios.

       

      I don't have any of the AHCI or IDE mode options in my bios.

       

      Downloaded the utility http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18363&ProdId=3113&lang=eng&OSVersion=%0A&DownloadType=Firmware

      and

      boot from usb, get to the dos prompt and execute the "ISSDFUT" utility and it says

       

      Scanning system for Intel SSDs ...

      Scanning.....Completed

       

      Intel SSD is not attached or disabled.

       

       

       

      How do I get the Intel utility to recognize my drives so I can upgrade the firmware?

        • 1. Re: Intel SSD is not attached or disabled
          koitsu

          Simply put: you can't.  This has to do with PC architecture limitations; your RAID controller requires drivers for communication with it to work.  DOS software, such as the Intel software, only works with classic IDE I/O nomenclature and AHCI (only on some systems).  This doesn't mean "Intel sucks!", because the same issue would happen if you were using any other brand of SSD or attempting firmware upgrades on MHDDs.

           

          Tinkering around in your PC BIOS and the 3Ware BIOS was a waste of time -- disabling the option ROM won't solve this.

           

          You will need to hook the drives up to an on-board SATA controller to perform firmware upgrades, or put the drives in a machine which have such.