3 Replies Latest reply on Jul 18, 2011 8:22 PM by

    Platform not compatible or in use error durring WiDi install

    Klipche

      Hello,

       

      I just recently purchased a netgear push2tv and I am trying to get WiDi installed on to my desktop so that I can broadcast videos to my tv.  I have an Intel Core i7 processor (i7-960) and when i go to install WiDi Version:2.1.41.0, i am told the platform is not compatible or the application is in use.  Well I do not have this installed on my computer so it can not be in use and I am not sure if by platform they mean Core i7.  

       

      I read some other post and I installed the latest WiFi package (ProSet) and then tried to re-install the latest WiDi, but still received the same error message.

       

      Thanks

       

      Brian