1 Reply Latest reply on Sep 30, 2009 5:54 PM by Dan_O

    Question about MB

      Hi Javed,
      Thanks for your reply and help.Thanks anyway for the MB manual, I but already read it and i didnt find any answer for this matter.
      I tell you my complete problem, I have Intel MB s5000xal and a Delta PSU DPS-450DB. Firstable, I connected  only Main power connector (not the CPU connector, i didnt know that  yet)   to the MB and the preboot lights all were in green but it didnt boot up. after checking manuals, i connected te CPU and main connector to the MB and The MB tried to startup (boot lights started) but suddenly  they turned off. after that, I connected several times both connectors but only the preboots lights lighten up and never again(Post Code Diagnostic LEDs) tried to boot up . I checked the MB Power requirements and the MB needs at minimum a PSU with  550w and Vsb 3,5A  according with some documentation if not meet this condictions it will not boot up but in the manual regarding Vsb i am not sure if 3,0A will be enough (see below) .Other main question will be if theMB will boot without Power Supply Management Connector connected.the problem is that all the PSU for Pedestrial chassis they dont have this connector. This connector in the SSI specifitacion is more than an aux power. In the SSI CEB and EEB if this connector is not connected uses a 3.3V pin from the main power cable but this is not appears explicitly in SSI TEB (my MB is a SSI TEB, i believe). I found some Delta with this connector but only vsb 3A, you think will be enough.
       I found some  PSU who comply the SSI EPS12v but i dont know if the MB doesnt find connected 5-Pin connector will ask to the main power for that supply. I send you the SSI TEB 2.11 ( i couldnt find the 2.1, i think my MB is TEB 2.1) and a very interesting document. 
      Kind Regards
      taken from the manual
      Table 36. 600W Load Ratings
      Voltage  Minimum
      Continuous Maximum ContinuouPeak
      +5 VSB  0.1 A  3.0 A  3.5 A