4 Replies Latest reply on Aug 11, 2011 10:03 AM by klosz007

    BSOD in e1q62x64.sys


      Hello everyone,


      This is my first post on this forum.


      I recently replaced my mainboard to ASUS Crosshair Formula V which is equipped with INTEL's 82583V onboard NIC. I am running Windows 7 Home Premium 64-bit.

      I selected this mainboard rather then a bit cheaper ASUS Sabretooth 990FX because I thought that Intel NIC will be a premium solution (Sabretooth has so widespread Realtek RTL8111C NIC).


      However Intel's NIC is causing problems to me. When both of the below conditions are met together:

      - network card is highly loaded (eg. I copy large file to or from one of my NAS boxes),

      - I attempt to play video over the network (simpliest example: play YouTube video),

      I always get a 100% repeatable and instant BSOD with DRIVER_IRQL_NOT_LESS_OR_EQUAL in e1q62x64.sys driver.


      Only one of those above conditions alone does not cause BSOD, both must happen at the same time.

      I experience only this kind of BSOD (beside of it system is very stable), only in this specific conditions (I needed a week to experience this BSOD for the first time !). But of course I may have not yet discovered other conditions that lead to this error etc. etc.


      I am running latest Intel 16.3 driver. I tried to find an earlier driver (including one on the ASUS support CD) but all drivers that I was able to find had internal e1q62x64.sys file version anyway and they seem to have the same problem. Tried to change various NIC settings (lots of them) but it does not help at all


      Any idea what might be causing the problem and how to fix it ?


      I am quite sad because I could buy cheaper Sabretooth with Realtek 8111C onboard. I had this specific NIC on my previous Gigabyte motherboard and it was rock-stable NIC. It even supported Jumbo Frames which Intel's 82583V NIC does not



      Best regards,


        • 1. Re: BSOD in e1q62x64.sys

          I consulted ASUS forum in parallel and owners of ASUS Crosshair Formula IV Extreme/Formula V (both use onboard Intel NICs) do also experience BSOD's under heavy network load.

          It turned out that ASUS released newer driver that the one available on Intel's website in 16.3 package (with e1q62x64.sys file having version rather than but it is only available in Crosshair IV Extreme download section. Thus I have not noticed it.


          I installed this "unnoficial" driver and my problem is gone !


          ASUS forum also knows unofficial (leaked ?) 16.4 Intel driver package (which also fixed BSODs under heavy network load, with e1q62x64.sys file having version 11.11.something) but I have not given it a try as "official" ASUS driver fixed my problem.


          Best regards,


          • 2. Re: BSOD in e1q62x64.sys

            Hello and welcome to the community!


            We're closing in on the release of Intel® Network Connections Software Version 16.4, which includes an updated driver that we believe will resolve this issue.  We expect that this new software release will be posted for download within the month of July.


            The link below is where you'll be able to get the software update when it is released; please give it a try and let us know whether or not your issue is resolved.




            Thanks for your patience!

            1 of 1 people found this helpful
            • 3. Re: BSOD in e1q62x64.sys



              Members of ASUS forums who gave unofficial/leaked 16.4 drivers a try, report that it fixed their BSOD issues. So I assume it would work for me as well but I'll wait until 16.4 become Intel official release.

              In the meantime Intel unofficial/Asus official post16.3/pre16.4 drivers fixed this BSOD issue for me as well so I'll stick with them as a workaround and wait for official 16.4 release from Intel.


              Best regards,


              • 4. Re: BSOD in e1q62x64.sys

                I installed 16.4 driver set and the problem is gone. What's quite interesting, new drivers support Jumbo Frames for 82583V adapter. What a surprise I thought that lack of Jumbo frame support for 82583V was a hardware limitation.