2 Replies Latest reply on Jul 7, 2011 6:49 PM by Phase

    dx58so problems

    Phase

      I recently rebuilt my system to a new chasis(300 illusion) and PSU (750W antec).  My current build is the dx58so with an i7-965 and 3x2GB sticks of OCZ (I'll get more infor on this later), now onto my issue.

       

      When I first installed it booted up just fine and so I powered down and moved my computer downstairs.  When I next tried to boot it up I had 2 USB's and a headphone and mic jack plugged in the front.  This made the computer flash many red lights on the mobo and so I turned it off and unplugged these, now my computer will not post at all.  I've taken it completely apart, tried a different PSU (my old one that worked fine), different graphics card, and even taken out my memory (I don't get any beeps at all, even with it all out).

       

      Currently whenever I flip the switch on the PSU to on the computer immediately boots (all led's turn on, fans turn on, everything goes onto full) however I get no post and holding down the power button does nothing.  Even the mini power button on the motherboard.  I've tried switching the bios jumper thing but nothing does anything....  It just continues to run at full power but doing nothing.  I fear I may need a new motherboard, any advice?

        • 1. Re: dx58so problems
          Phase

          oh, I've also ran it on cardboard to see if it was shorting out but same problem.  Also taken out the cmos battery and waited 30 minutes, same thing.

          • 2. Re: dx58so problems
            Phase

            So an update to this lovely problem.  I did an RMA and received my new mobo today.  I installed it and started it up but lo and behold no post.  I've removed all the RAM, inserted one after the other (no beeps with no RAM), tried to run it on cardboard, re-inserted cpu, tried a new graphics card, tried new monitor, moved jumper pin, NOTHING.  Can anyone here help while I wait to call support tomorrow?

             

            There is an up side I guess, upon turning on the power it doesn't automatically start up like my last one did....and I can turn it off by holding down the power button.  Just can't make it to post.... :'(