1 Reply Latest reply on Aug 8, 2011 10:24 AM by allan_intel

    3D settings question.

    Bishop

      Hi, I have a question concerning triple buffering.

      I have tried to disable the option however I have not been able to get onto the settings (3D settings) as the option does not appear like this should do. My graphic driver is an Intel (R) 945G and it's in the current edition.

      Please click on the link to view my problem:  http://www.intel.com/support/graphics/sb/CS-030506.htm 

      In figure one the options in grey below the OK-Cancel-apply commands are not present. I do not know why. I am trying to access the 3D settings button to diable triple buffering to maximize my performance playing games. My PC supports 3D since I can play MMO's such as World of Warcraft and 9Dragons.

      All options with the blue background I can see it's just the grey background options I cannot see.

      Please help!

        • 1. Re: 3D settings question.
          allan_intel

          It could be that Intel's driver does not allow setting this "off" because your computer requires a customized driver. Check with your computer manufacturer for a possible driver for your computer model. Additionally, I recommend checking with Blizzard if World of Warcraft is compatible with your graphics controller.

           

          Thanks

          Allan.