1 Reply Latest reply on Aug 25, 2011 4:41 PM by Mauriceb@Intel

    Intel Smart Response Technology

    lat227

      Hi.....I just install irst 10.6.0.1002 on a Gigabyte Z68 motherboard.I was running 10.5.0.1027 fine before this. Actually the system appears to be running fine at this new level driver.The problem I'm seeing is that after the irst service starts up I get a small irst error box saying I need to install 10.5.0 or higher;and I need to OK the message to make it go away.I beleive it's a false error detected in the service because 10.6.0.1002 is the latest and greatest.Has anyone seen this error or have a solution to it?

      Thanks