0 Replies Latest reply on Jun 28, 2011 10:11 AM by Matthew_

    DP55WG - No Display with 2 Memory Sticks installed

    Matthew_

      Just this weekend I upgraded my DP55WG to the latest BIOS and decided to upgrade to a EVGA 450 GTS video card. After installing the card I noticed that my computer would  boot up fine (no error codes) , but there was no display.

       

      The monitor is getting a signal but it was just a black screen to the point where I can't even see the BIOS screen. Instantly I assumed I had a bad video card went back to the store and got an exact replacement which produced the same results.

       

      So I tore down my computer, removed all hard drives and optical drives, reset the CMOS battery to default the BIOS and still with only the video card and RAM installed it would only show a black screen.

       

      Here's where it gets screwy:

      ---------------------------------------------------------------------------------

      If I connect my old EVGA 9600GT the computer will boot fine with display with both 2GB sticks of ram installed.

       

      If I connect my new 450 GTS and remove 1 of the 2 sticks of ram (doesn't matter which stick I use) the computer will boot up and I have a display. It also doesn't matter what RAM slot I put the stick into.

       

      I have tried downgrading my BIOS to 3 different version and the problem still exists.

       

      I am in the process of RMAing my RAM but I don't believe it to be a problem. I'm really started to hit a deadend and could use some help.

       

      Motherboard: Intel DP55WG (BIOS Version : Latest)

      Processor : Intel i3 530

      Power Supply: Antec 550 plus

      RAM : G.Skill 4GB (2 x 2 GB) 240-pin DDR3 1600 (PC3 12800)