2 Replies Latest reply on Jan 5, 2012 2:48 PM by lbonavino

    DX58SO no boot no beeps

    MiserblOF

      DX58SO system about 15 months old.  Ran fine until yesterday.  Last time it booted it took an unusually long time for the BIOS screen to appear, but it booted and ran fine for a while. Had a sudden BSOD error (VERY rare with this sytem, but not unheard of - I've had maybe five all together) and just shut the system down without rebooting.  Went to turn it on today and nothing, no boot, no beeps.  Removed memory and got three (four?) beeps but no BIOS screen.  Put one memory stick in and nothing again.  Put the other two back.. Could this be a video issue?  I'd rather start with replacing the video as it is a relatvely inexpensive one, if it will do any good.  The price of a new motherboard is very high, and I'd have to deal with Microsoft again (ugh) as I used an OEM Windows 7.

       

      I checked the power supply and it's working.  When I turn the system on, it shuts down after about 10 seconds and then comes on again and stays on.  This is something different.

       

      I built the system, no overclodking or anything unusal. 750 watt power supply.

        • 1. Re: DX58SO no boot no beeps
          MiserblOF

          I THINK (hope) I have located the problem to be a bad memory stick. After reading a response to another post on this matter I tried booting with just one stick and it booted.  Then two and it booted.  Then three and it didn't.  Then swapped out the third for the second and it did not.  Swapped second back and it booted, so I apparenlty have a system with 4 gigs instead of six and some limited threading until I can hopefully replace that one stick.

           

          Er, I hope..

          • 2. Re: DX58SO no boot no beeps
            lbonavino

            I had a dx58so bios (ver.5200) working ok for almost a year, core i7 950, 4gb corsair, no overclock, heavy duty use for 3D renders during days. Then BF3 came and I decide to change my old gforce 9800 for an ATI 6770, at the begging everything was ok, after 2 week I started to get "POST atempt" failure during booting randomly, so I decide to upgrade my bios to the last version. Upgrade was ok, first boot I  got 3 long beeps, no way to boot, so I decided to remove MB battery and wait an hour, it worked, and boot, but next boot, again 3 beeps, then repeaterd battery removal, and next boot go into bios and changed memory profile to XMB, big fail, the computer was self turing off during boot in a continuous loops, I got so angry was going to yell someone at INTEL support but could not find a phone number.

             

            Then I decided to remove my ATI and go back to my geforce, everything is working ok now.

             

            So there is something wrong with that board, and the voltage levels afecting memory performace when a powerfull video cards is installed. I dont think is a power supply problem, since the problem is happening in so many computers with good power supplies, am using a 800w Agiler. Intel should admit they have a problem and swap that board for something that works.