8 Replies Latest reply on Jun 22, 2011 3:05 PM by Mugsy

    HELP! Any known PCI-video issues with Mini-ITX d410pt???

    Mugsy

      I just built a WORKING system around an Intel D410PT Mini-ITX MoBo. Using the onboard video, the computer runs perfectly.

       

      When I try to use a PCI video card (GeForce 8400gs), I get no video. LCD monitor never detects a signal (neither VGA nor DVI port). The BIOS setting for video-detection is set to "Auto", but I tried setting it to look for "PCI graphics card" first, and still I get nothing.

       

      I tried the video card in my own PC and it works perfectly. And, as I noted above, the computer itself works perfectly when using onboard video.

       

      Monitor works in both VGA and DVI modes.

       

      Any ideas? I'm stumped!

       

      PS: I'm setting this up as a HTPC, so sticking with onboard video isn't an option. Too slow.

        • 1. Re: HELP! Any known PCI-video issues with Mini-ITX d410pt???
          Flying_Kiwi

          Is the PSU powerful enough to power it (those Atom processor based motherboards use tiny amounts of power by comparison)? For an HTPC wouldn't it be better just to use a board with a processor which is fast enough for eg video format conversion and with reasonable graphics capabilities built in? If you are going to be using Blu-ray playback software, many such programs struggle with typical Atom based systems (although better graphics would help, you'd still have limited video encoding/decoding capabilities in the CPU and limited audio (only 4 channel sound).

          • 2. Re: HELP! Any known PCI-video issues with Mini-ITX d410pt???
            Mugsy

            Flying_Kiwi wrote:

             

            Is the PSU powerful enough to power it (those Atom processor based motherboards use tiny amounts of power by comparison)? For an HTPC wouldn't it be better just to use a board with a processor which is fast enough for eg video format conversion and with reasonable graphics capabilities built in? If you are going to be using Blu-ray playback software, many such programs struggle with typical Atom based systems (although better graphics would help, you'd still have limited video encoding/decoding capabilities in the CPU and limited audio (only 4 channel sound).

            Thanks for the reply.

             

            I wasn't aware at the time I bought the case that the PSU would not be powerful enough to drive the 8400. I chose this particular MoBo because it supported DDR2-800 memory, of which I already had lying around, saving me about $150 (cost of more expensive board plus new memory.)

             

            Fortunately, I only need stereo sound (the unit is for Dad), and the CPU is fast enough (1.66GHz) to do HD when coupled with a decent video card.

             

            I'm wondering if I unplug the fan on the 8400 and power the fan from another connector on the psu, if that would drop the PCI wattage enough for the card to work?

            • 3. Re: HELP! Any known PCI-video issues with Mini-ITX d410pt???
              Flying_Kiwi

              Mugsy wrote:


              I'm wondering if I unplug the fan on the 8400 and power the fan from another connector on the psu, if that would drop the PCI wattage enough for the card to work?

              I very much doubt it as the fan would probably only draw 5 or 10 watts - the card itself would likely draw much more. What rating PSU are you using (many of these mini-ITX setups come with only 120 Watt or so PSUs which will not do for add on graphics cards). One other thing about using these for HTPC purposes, the board is only rated as compatible with Windows 7 Home Standard or Starter (or equivalent previous versions) so this means it's NOT certified for Windows Media Center - do you really want an HTPC using a board with this shortcoming in the first place? If you want a mini-ITX board using DDR2 800 Memory, whats wrong with the DG45FC with a reasonable low~mid range CPU (that model is a sister board to my DG45ID) or similar?

              • 4. Re: HELP! Any known PCI-video issues with Mini-ITX d410pt???
                Mugsy

                Flying_Kiwi wrote:

                 

                I very much doubt it as the fan would probably only draw 5 or 10 watts - the card itself would likely draw much more. What rating PSU are you using (many of these mini-ITX setups come with only 120 Watt or so PSUs which will not do for add on graphics cards). One other thing about using these for HTPC purposes, the board is only rated as compatible with Windows 7 Home Standard or Starter (or equivalent previous versions) so this means it's NOT certified for Windows Media Center - do you really want an HTPC using a board with this shortcoming in the first place? If you want a mini-ITX board using DDR2 800 Memory, whats wrong with the DG45FC with a reasonable low~mid range CPU (that model is a sister board to my DG45ID) or similar?

                Thanks for the reply.

                 

                The psu in my mini-ITX case is rated @ 300watts. I did find an aftermarket 350watt psu on NewEgg for $80, but I've already spent too much money as it is (my original goal was a sub-$200 system just for showing movies and surfing the Net from the livingroom HDTV). So far, I've spent around $250. And now that the MoBo has been installed, I can not return it for a refund (returns allowed only if MoBo defective.) So questions of "coulda/shoulda/woulda are no help at this point.)

                 

                I ask about the fan because I've found a passively cooled version of the exact same videocard with large heatsink and no fan that (supposedly) only needs "300 watts", which is why I'm wondering if I power the fan from elsewhere, the power draw from the PCI slot might drop enough for the card to work (I will test this later when I go back to Dad's to work on it.)

                 

                The MoBo should have no problem working with Windows XP. I'm not using "Windows Media Center" (not needed) since most movies will either be streamed over the Net or playing using BluRay software (BD drive included). Another reason I'm not using Win7: the need to "login" when Windows starts, plus all the annoying "Do you really want to do this?" security nags that I *know* would strike fear in my parents and lead to the system not being used and left to gather dust. (I even considered using Ubuntu Linux, but could not find a driver for the wireless remote I included.)

                 

                I wrote a simple interface program that loads on startup to make the system as easy to use as possible: A menu of 6 things you can do simply by pressing 1-6 on the wireless keyboard or remote. This "computer" is going to be used by two non-techie seniors.

                • 5. Re: HELP! Any known PCI-video issues with Mini-ITX d410pt???
                  Flying_Kiwi

                  A 300 Watt PSU throws a whole new light on things as I think a PCI video card could be made to run in this system - although probably still not this one. Does the video card have sockets for an additional connection to the PSU and if so, is it plugged in (I've never seen this on a PCI video card but I'm really only familiar with AMD/ATI cards)?

                   

                  The only NVIDIA card I ever owned was a PCI one (many years ago when that was just about all you could get) and I actually encountered the same issue as you when trying it in my Pentium Pro motherboard - I suspect that card (a Riva 128 from memory) simply required more power than the Asus motherboard could provide so it was ignored - in the end a high performance (in those days) S3 chipset PCI card got things working fine. Perhaps there's a firmware upgrade for the graphics card to get it working in this board - I'd get in touch with the supplier/manufacturer to try. Otherwise maybe the supplier can replace it with a 'compatible' card (especially if you bought all system components together from the same supplier).

                   

                  Although Win XP is less demanding on a CPU, Win 7 is (by default) set up to not need logging in to and you can change User Account Control settings to stop the nagging so those problems you referred to needent be! It would be worth checking your Blu-ray playback software to ensure your hardware (and OS) meets the minimum system requirements - I know it wouldn't for my Blu-ray software.

                   

                  Sorry to be the bearer of bad news but although it may be possible to use your mainboard to get what you want, your work will be cut out for you!

                  • 6. Re: HELP! Any known PCI-video issues with Mini-ITX d410pt???
                    Mugsy

                    The card is a standard nVidia ("EVGA" brand) GeForce 8400gs, PCI (not pcie), not ATI. No secondary power connection. Fan draws power directly from card itself. The only one(s) I could find for sale (HDCP-compatible "PCI" video cards are rarer then hens teeth) were on eBay. I got a used one (in like-new condition) for only $35. I had originally purchased a 6200gt locally, but took it back when I realized it couldn't do HD.

                     

                    I use Win7 at home, and I've never heard of Win7 "defaulting" to not prompting for a password at startup. After searching online, everything I've read says the only way to "disable" prompting for a login password is to disable the security features,

                     

                    For BluRay playback, I'm using PowerDVD 10. I've used it with WinXP and it played my BD disks just fine), so I know that won't be a problem.

                    • 7. Re: HELP! Any known PCI-video issues with Mini-ITX d410pt???
                      Flying_Kiwi

                      Mugsy wrote:

                       

                      For BluRay playback, I'm using PowerDVD 10. I've used it with WinXP and it played my BD disks just fine), so I know that won't be a problem.

                      According to the Power DVD System requirements page here: http://www.cyberlink.com/prog/support/cs/product-requirements.do?ProductId=1&prodId=1&prodVerId=720 your planned system falls short and even the software I use (Arcsoft TMT 5) doesn't have official Intel Atom CPU support (although some have been able to cobble together a solution which limps along if a powerful enough graphics card is used from what I recall reading in their forums).

                       

                      A from the ground up fresh install of Win 7 (both x86 and x64 versions of Home Premium) on my PC (using default settings with no domain to join etc) boots straight to the desktop for me with no logging on required at all. If I create additional users then I have to select which user but for a single user it couldn't be easier. Maybe an email to your grapics card manufacturer will get results otherwise I think you'll be in for some selling or trading in of gear in order to get a working solution.

                      • 8. Re: HELP! Any known PCI-video issues with Mini-ITX d410pt???
                        Mugsy

                        Flying_Kiwi wrote:


                        According to the Power DVD System requirements page here: http://www.cyberlink.com/prog/support/cs/product-requirements.do?ProductId=1&prodId=1&prodVerId=720 your planned system falls short and even the software I use (Arcsoft TMT 5) doesn't have official Intel Atom CPU support (although some have been able to cobble together a solution which limps along if a powerful enough graphics card is used from what I recall reading in their forums).

                        I think you're probably right. Though the PowerDVD requirements listed probably assume a Vista or Win7 system, making them higher than needed. Most user reviews I've read say a 1.8GHz Atom will work if it's Dual Core (the one on my board is 1.66GHz single-core) and only if you use a card faster than the 8400gs I bought.

                         

                        It seems my initial research claiming "1.2GHz with HD-capable card" would be sufficient wasn't refering to a single-core Atom with "PCI" card.

                         

                        My dad tried unplugging the fan on the video card and it still didn't work, so either it still requires too much power or possibly the slot is bad. I'm PRAYING it's the latter, because that means I can return the board for a refund. If not, I'll try to sell the completed system on eBay and put the money towards a new setup.

                         

                        Thx.

                         

                        ---------------------------------------------------------

                        Stats of working system:

                        Intel D410PT mini-ITX motherboard w/1.66GHz Atom single core cpu, fanless.

                        4GB of DDR2-1066 (running at 800) Kingston Hyper-X ram with oversided stock heatsink.

                        Western Digital Caviar Green 3.5in 500GB SATA 3.0Gb/s Hard Drive

                        Ark mini-ITX case with 300watt psu.