1 Reply Latest reply on Jun 30, 2011 11:54 AM by regan99

    Intel RST will not let go of my SSD drive!

    regan99

      Hello,

       

      I have a Crucial M4 64GB SSD drive on a SATA3 port of my ASUS P8Z68-V Pro motherboard. When I first built the system, I used the SSD drive as a caching disk for the new Smart Response Technolgy. The accelerated volume is a RAID1 volume consisting of two 1TB WD Caviar Black HDDs using two SATA2 ports. Everything in this setup was working perfectly, until I decided to try disabling the SSD caching from within the Intel RST "Acceleration" tab. Although the acceleration is indeed no longer working, Intel RST thinks that the accelerated volume is missing and will not acknowledge that the SSD drive was removed from it's caching duties. I have tried reinstalling Intel RST, removing the SSD drive from the system entirely, and also moving it to different ports. No matter what I do, Intel RST still thinks it is tring to accelerate a volume with that SSD drive. When I attempt to "disassociate" the caching disk from whatever accelerated volume it thinks is missing, it just gives an error saying the operation failed.

       

      How can I completely remove any logical association that Intel RST has between that SSD drive and anything else on my system? Is there a way I can wipe Intel RST entirely (including the drivers, and the utility you use during system boot via CRTL-I, etc) without also ruining the perfectly functional RAID1 volume that has my OS, data, etc?

       

      About my system:

      CPU: i7-2600K

      RAM: 8GB GSkill PC-12800 DDR3-1600

      MOBO: ASUS P8Z68-V Pro

      Storage: 2 x 1TB WD Caviar Black 64MB cache (RAID1 volume)

      SSD Cache: Crucial M4 64GB (RAID0 volume)

      GPU: EVGA Nvidia GTX 560Ti

      OS: Windows 7 Professional, 64bit

       

      Asus BIOS Version: 0501

      Intel RST Version: 10.5.0.1026

        • 1. SOLVED: Intel RST will not let go of my SSD drive!
          regan99

          All I had to do was go into the Intel RST screen during boot (Intel RST BIOS, some call it) and select Option 4 to set disks to non-RAID. Once you designate your SSD as a caching device, it get's treated as a single disk RAID0 caching volume. After setting it to non-RAID and booting up, Intel RST once again recognized it as a candiate for use as a caching device. I set it back up the way I had it before (accelerating my RAID 1 volume) and everything is back to normal.