1 Reply Latest reply on Jun 22, 2011 9:57 AM by Diego_Intel

    the way make hd 3000 disable

    naraba

      My cpu is mobile i7 2630Qm and GPU is NVIDIA gf 555m(optimus tech supported).

       

      In 3D game, optimus tech must choose 555m.  But intel hd 3000 is recognized instead.

       

      I tried to change 555m at the NVIDIA control panel but it doesn't work.

       

      And i tried to make hd 3000 driver disable at the device manager but i can't do that except making 555m driver disable.

       

      Is there any way to make use NVIDIA graphics only?