4 Replies Latest reply on Jun 9, 2011 6:24 PM by Dan_O

    New S5520SC - Power Fail



      My hardware: intel s5520scr(supports my processor), xeon e5620, 2 sata II HDD(Seagate Barracuda), 3xKVR1066D3E7S/2G(ECC), compatible intel chassis SC5650WS, Radeon HD 4850. My computer doesn't boot, he beeps 1-5-4-4, but sometimes 1-5-4-2. I sure my power unit is working correctly, 'cause I test it on another workstation. Also the status led in the back side of tower is ambar. ATX cable, CPU power 1, CPU power 2, AUXILARY power are connected.


      P.S. Sorry for my bad English I suppose you'll help me. Thank you.

        • 1. Re: New S5520SC - Power Fail

          You are on the right track - it is definitely an issue with the power subsystem.


          It is very strange you could get a power control fault, since there is no power distribution board.  That chassis just has a single power supply, right?


          It is not likely that it is being overloaded, but you could try booting with only one processor and one DIMM, temporarily.

          • 2. Re: New S5520SC - Power Fail

            You're right, my chassis has a single power unit. I have only one processor and I tried to boot with only one dimm, but the result was simular. System doesn't boot, doesn't overload, CPU fans does not start spining. So I don't know what to do.

            • 3. Re: New S5520SC - Power Fail

              I'm sorry. I posted a message on your behalf, I can not get used to this forum.

              • 4. Re: New S5520SC - Power Fail

                The only other thing I can think of, is try removing all memory, and power up.  See if it still gives you 1-5-4-4, or if it changes to the three beeps of "no memory".


                Have you already tried clearing the CMOS by jumper?