1 2 Previous Next 24 Replies Latest reply on May 4, 2012 5:02 PM by spearson

    Intel Desk Top Utility v. Problem


      Greetings -  I have a DH67CL board with current BIOS (0119), WIN 7 and i7-2600k CPU. Today I installed an Intel SSD 320 series (80GB) and cloned it to be my sys drive. My previous sys. drive remains installed as a backup. After data migration I changed boot order in the BIOS and rebooted. The desk top utility issued a high temp alarm for "other/unknown temperature" which was indicating a current 33 deg C. The upper threshold indicated 0. I raised the threshold to 40 and no further problem. I shut down and rebooted, the alarm went off and I noted that the upper threshold had reset to 0. I increased the threshold and again it worked ok until I rebooted.


      I downloaded and installed a new copy of the utility and am experiencing the same problem.


      I would appreciate any help or advice you may provide. Thank you. Peter

        • 1. Re: Intel Desk Top Utility v. Problem

          I believe you need to install and run IDTU with Administrator privileges. If you run it as any other user, changes won't update the SMBIOS.

          • 2. Re: Intel Desk Top Utility v. Problem

            Thanks for the response. I am the administrator and only user of the system.


            I should add that four temps are shown in BIOS; Processor, PCH, Memory, and VR. These four temps plus "other/unknown" show in the hardware monitor summary of the IDU.  Regards. Peter

            • 3. Re: Intel Desk Top Utility v. Problem

              It makes no difference that you are the only user or administrator. The program must start with the option "Run as administrator". Check the properties on the desktop short cut and see if "Run as administrator" in Advanced pop-up is check-marked. The same is true when the utility was first installed. Double clicking on the installer won't do.  If you didn't execute the installer with "Run as administrator", you should uninstall the utility and try again.

              • 4. Re: Intel Desk Top Utility v. Problem

                CarWiz - Thanks again for the response. Run as administrator in advanced pop-up was not check-marked. I uninstalled and have downloaded the utility to my desktop but cannot figure out how to run the installer as administrator. I thought the installer should prompt me.


                I can run the program as administrator after installing but that does not change anything, The program installs, I reboot, and the alarm comes on before I have a chance to run the program as administrator. Hope that is clear. Regards. Peter

                • 5. Re: Intel Desk Top Utility v. Problem

                  Bring up the location of the downloaded installer in Windows Explorer. Right click on the file and select "Run as administrator".

                  • 6. Re: Intel Desk Top Utility v. Problem

                    CarWiz -  When I right click on the download I do not have the option of "Run as Administrator". I can Open the file which takes me to Setup or I can Open With which lets me use Windows Explorer to open the file. Regards. Peter

                    • 7. Re: Intel Desk Top Utility v. Problem

                      Ops. Sorry, I forgot that it was a Zip file. Right click on the zip file and select "Extract All". You can let it default to the current location and it will create a folder with the same name as the zip file but without ".zip". Explore that folder for Setup.exe then right click on that and select "Run as administrator".

                      1 of 1 people found this helpful
                      • 8. Re: Intel Desk Top Utility v. Problem

                        CarWiz - I followed your directions and was able to open the download and install using "Run as Administrator". Unfortunately, that did not fix the problem. When I rebooted the alarm went off. Thanks for sticking with me - I learned something in this exercise. Thanks again CarWiz. Regards. Peter

                        • 9. Re: Intel Desk Top Utility v. Problem

                          The alarm will still go off until you change the high limit value from zero to some value. You should be able to change it now in IDU and it should stay. Have you updated to the current BIOS?

                          • 10. Re: Intel Desk Top Utility v. Problem

                            CarWiz - I was updated to the current BIOS before this started.  I do change the threshold value each time the alarm goes off. It will run fine until I reboot. On rebooting the alarm goes off and when I look at the threshold value it has been reset to 0. As I mentioned previously, this all started when I installed the SSD and cloned it to be the system drive. The only change to the BIOS was to make the SSD the first drive to boot.


                            I just reset the threshold, rebooted, and the alarm went off - the threshold is 0. Run as administrator is checked. Regards. Peter

                            • 11. Re: Intel Desk Top Utility v. Problem


                              I have a DH67GD (same bios, same drivers) and when upgrading the bios from 105 to 110 I had strange values reported by IDU.

                              This was solved going to the the bios and using the "load default values" command, before setting again mine, and this solved the issue.

                              Upgrading then to 119 I did the same just after upgrading, so I cannot comment if the same problem is present.

                              When upgading to bios 119 I also installed the new release of the management engine driver.

                              • 12. Re: Intel Desk Top Utility v. Problem

                                Hi yf38 - Thanks for the response!!  Did you uninstall the IDU before you used the "load default values" command in the BIOS? Regards. Peter

                                • 13. Re: Intel Desk Top Utility v. Problem

                                  If I remember well, no, I did not remove IDU for this purpose.

                                  If you have to uninstall IDU you need first to stop it, but because there is no command to stop it, at my knowledge, you need either to stop the processes in the task manager, or (better) to avoid IDU service startup unchecking it in administrative tools / system configuration / services and then restart.

                                  Sorry, if you need, you can uninstall the normal way, the above solution was for another situation, when the utility window should be on the screen and is not visible (yes, this may happen sometimes, intelmain.exe process started but no GUI on the screen ).

                                  • 14. Re: Intel Desk Top Utility v. Problem

                                    yf38 - I tried what you suggested but it did not correct the problem. Thanks for responding. Regards. Peter

                                    1 2 Previous Next