6 Replies Latest reply on Jun 27, 2011 5:44 PM by Doc_SilverCreek

    s5520sc workstationboard ram problem

    dressta

      hello everybody,


      i got a workstation with the intel s5520sc board two Xeon 5570 CPUs and 48 GB (6 x 8GB Dimms) Samsung (M393B1K70CH0-CH9) DDR3 ECC REG Ram and it worked fine till i decide change the graphicard and i saw the Dimms were installed like Cpu 1 (A2 / A1 / B2) and Cpu 2 (F1 / F2/ E1) which i know is not the recommended installation of the Dimms. So i changed them from the first slot of each channel. (A1, B1 C1 for CPU 1 and D1, E1 and F1 for CPU 2). But everytime a restart the PC it Beeps 4 Times and then let me in the Bios which only recognize 40 GB and under Advance/Memory Configuration the C1 Slot says Fail, so i changed the Dimm with another one but same Situation.

      I did a Bios-Update today with no luck.

      I dont know if the mainboard is broken, or do i have to do something special.


      P.S. Sorry for my bad english;(

        • 1. Re: s5520sc workstationboard ram problem
          Doc_SilverCreek

          Since the memory worked on your original config and you did not have a DIMM in C1 I suspect you have a bent pin in the cpu socket

          See http://communities.intel.com/message/110448#110448

          • 2. Re: s5520sc workstationboard ram problem

            hey Doc_SilverCreek,

             

            i checked the pins they look ok, and i have a dimm in C1.

            It says Failure when i look in the Biod and Windows 7 is only recognizing 40GB Ram.

            • 3. Re: s5520sc workstationboard ram problem

              I have the same problem with my S5520HCR.

              Is there any way to fix it?

              • 4. Re: s5520sc workstationboard ram problem
                Nitish

                Generally this kind of trouble happens when you have very high RAM and your OS is either Windows Vista or Windows 7. I also faced the same problem till the last month. Then I changed my OS to linux and now everything's fine So i suggest you to do the same. If it doesn't work I'll immediately dive you another  alternative......

                • 5. Re: s5520sc workstationboard ram problem

                  Nitish, the problem is that memory can not be found even in BIOS.

                   

                  I have the following records in BIOS:

                  A1 Slot           Installed

                  A2 Slot           Not installed

                  B1 Slot           Installed

                  B2 Slot           Not installed

                  C1 Slot           Failure                   <- !!!

                  C2 Slot           Not installed

                   

                  Moreover, C1 Slot led lights orange light on motherboard.

                  • 6. Re: s5520sc workstationboard ram problem
                    Doc_SilverCreek

                    1) make sure you are running the most current BIOS code posted for your board.

                         There have been some code updates to the Memory Reference Code in the BIOS for some DIMMs which did not configure correctly,

                    2) Check the CPU socket pins.

                         The DIMM plugs into the DIMM connector and runs directly to the CPU socket which contains the CPU. Not a lot in this path that can go wrong in shipping (all DIMM slots are tested to have worked in the factory)

                    3) Swap the failed DIMM to another DIMM slot and see if the failure stays with the SLOT or follows the DIMM.

                         If it follows the DIMM, the DIMM is bad.

                    4) Swap the Processors (assuming you have 2)

                         If the DIMM marked fail (C1) switches to (F1) Your processor is bad. ( I have never see a processor fail this way, but it is a possiability)

                         If C1 is still reporting Bad, you CPU socket Pins, mmother board or DIMM socket pins are bad.