6 Replies Latest reply on Jun 25, 2011 1:49 AM by Lada

    DH67CLB3 + Terratec Cinergy C HD CI PCI

    Lada

      I have problem with Terratec Cinergy C HD CI PCI and DH67CLB3 motherboard. Terratecpci.sys cause bluescreen. BIOS, drivers etc. are the latest.


      Processor i7-2600S

      OS: Win7 x64

      Memory: Kingston Valueram 4GB 1333MHz DDR3, CL9 (KVR1333D3N9/4G)

      Edit: now 4 * Kingston Valueram 4GB 1333MHz DDR3, CL9 (KVR1333D3N9/4G)


      Can somebody help me?

        • 1. Re: DH67CLB3 + Terratec Cinergy C HD CI PCI
          Lada

          So nobody knows...   What cable digital TV card to work with this motherboard?

          • 2. Re: DH67CLB3 + Terratec Cinergy C HD CI PCI
            Flying_Kiwi

            It's not just that nobody knows - it's probably that no one who's yet read your post, has that hardware (I don't). Have you tried checking the hardware manufacturers website for their latest drivers? Have you tried emailing their tech support dept if they are already installed? If the rest of your system is running fine then I would have thought the cards manufacturer would be the place to look first.

             

            [Edit: Just re-read your original post and saw you've checked BIOS and drivers are the latest - does that refer to all drivers (both for motherboard and all hardware in the slots and connected to USB ports etc)? Also, do I understand you correctly that this board has 16 GB total RAM - if so, test it with less memory installed to see if it's related to the large amount of memory used - just for testing purposes.]

            • 3. Re: DH67CLB3 + Terratec Cinergy C HD CI PCI
              Lada

              Thank you Kiwi!

               

              "does that refer to all drivers"

               

              yes.

               

              Tested:

               

              Memory 16 GB -> 12 GB

              BIOS 0119 to 0122

               

              Same problem. I will try to find Terratec support email address...

              • 4. Re: DH67CLB3 + Terratec Cinergy C HD CI PCI
                Flying_Kiwi

                Lada wrote:


                Tested:

                 

                Memory 16 GB -> 12 GB

                BIOS 0119 to 0122

                 

                Same problem. I will try to find Terratec support email address...

                Even 12 GB is still very high for a Desktop PC - just for testing purposes I was thinking of testing with the minimum possible memory capacity using the memory you have. It won't fix the problem but if you find the problem goes away with 'regular' total memory amounts then it may help those responsible for the drivers to fix the problem.

                 

                [Edit]: It'd also be worth checking your PC is running at default values by loading default values in the BIOS menu setup options (ie no overclocking anywhere, even if this is possible) and use the feedback form on the manufacturers website to get in touch with them about the matter.

                • 5. Re: DH67CLB3 + Terratec Cinergy C HD CI PCI
                  Lada

                  thanks Kiwi!

                   

                  Tested:

                   

                  Operating System: Windows 7 x64 Ultimate (clean install with and without latest drivers)

                  Motherboard: DH67CL(B3)

                  Processor: i7-2600S

                  Memory: 8GB (Kingston), 12GB (Kingston), 16GB (Kingston)

                  PowerSupply: Corsair AX750

                  Harddisks: 1 OCZ + 3 Samsung Spinpoint

                  Display: Viewsonic

                  Bios: 0122 with defaults, RAID mode (mirror)

                   

                  and same results. Bluescreen (terratecpci.sys)

                   

                  Also i sent mail to Terratec but no answer yet.

                   


                  • 6. Re: DH67CLB3 + Terratec Cinergy C HD CI PCI
                    Flying_Kiwi

                    Lada wrote:

                     

                    [after testing] same results. Bluescreen (terratecpci.sys)

                     

                    Also i sent mail to Terratec but no answer yet.

                    Have you seen this thread Lada http://communities.intel.com/message/129899 - it seems as if this issue may be more common than hoped! It'd also be worth contacting Intel Tech support (via the website or phone numbers off Intels website) to see if they can explain things as it appears these cards work OK with other motherboards.