1 Reply Latest reply on Jun 2, 2011 11:18 PM by Dan_O

    SR1670HV BMC log - drive fault

    Kichk

      Hello!

       

      I noticed a continious errors in the BMC Event Log.

       

      Server Data:
      Server: Intel SR1670HV
      Motherboard: S5500HV
      used the Intel Matrix RAID on ICH10R
      4 drives are connected to RAID 5

       

      If I describe in details what happened:
      I noticed a red LED on the disk.

      I shuted down the server, replaced the "faulty disk" with the new one from the same manufacturer, same model.
      I turned on the server, RAID detected disk normaly and started rebuild.

      The BMC Event Log, I noticed unusual records:
      1 06/01/2011 00:47:45 106 Backplane1 HD3 Drive Slot (Bay) Drive Presence - Asserted
      2 06/01/2011 00:47:52 106 2 Backplane1 HD3 Drive Slot (Bay) Drive Fault - Asserted
      3 06/01/2011 00:47:57 106 3 Backplane1 HD3 Drive Slot (Bay) Drive Presence - Asserted
      4 06/01/2011 00:48:01 106 4 Backplane1 HD3 Drive Slot (Bay) Drive Fault - Asserted
      5 06/01/2011 00:48:06 106 Backplane1 HD3 Drive Slot (Bay) Drive Presence - Asserted
      6 06/01/2011 00:48:08 106 Backplane1 HD3 Drive Slot (Bay) Drive Fault - Asserted
      7 06/01/2011 00:48:11 106 Backplane1 HD3 Drive Slot (Bay) Drive Presence - Asserted
      8 06/01/2011 00:48:15 106 Backplane1 HD3 Drive Slot (Bay) Drive Fault - Asserted
      9 06/01/2011 00:48:20 106 Backplane1 HD3 Drive Slot (Bay) Drive Presence - Asserted
      .....

       

      I noticed a few:
      When I insert only 2 (new) and set up raid 10, the same errors also occurred on all 4 disk senors while I have moved disks from one slot to another. An error has occurred always only on one drive slot at same time and not on the same disk, so I'm sure that disks are ok.
      I tested a "faulty disk" on another server with manufacturers tool, which did not detect any error.

      I kindly ask for your help.

       

      Thank you, greetings

       

      Luka Zakotnik