2 Replies Latest reply on May 31, 2011 2:18 PM by JimBecher

    S1200BTL giving me fits!


          Not sure where to start. I was running my SBS 2008 server on a S3420GPLC. Adaptec 5405. 16GB. Worked quite well. I put together my first S1200BTL the other day and started playing this weekend. I am heavy in to Acronis BR10 Server for cloning server but I decided to start with simply moving the Adaptec 5405 and drives to this S1200BT box. My guess would have been that it booted and all I would need to do is update the drivers.


         Wrong. It got a good way in to the Windows startup and crashed with a bad_header_pool. I did a little debug, changed a couple setting in the CMOS stuff like that. Not joy. Kept crashing. I next tried cloning the server using the Universal Restore option. All went well. Not errors but the same results.


         Oh well. It was time to move to SBS 2011 anyway. I did a fresh, clean install of SBS 2011. First pass went well. The server was up and running. The first thing I did was a Windows Update. That was all she wrote. The server rebooted and stated "Configuring Updates" that there it sat forever.


         Moving the array stood a good chance of working. Cloning with Acronis Universal Restore flay out should have worked. Install SBS 2011 from ground zero shold not have missed. I am beginning to suspect something with the board.


         I am using a E3-1235 processor which isn't technically supported by the board. Does anyone have any experience with is board yet and have you encountered such problems?

        • 1. Re: S1200BTL giving me fits!

          I see the E3-1230 and E3-1240 are both supported.  Do you think it has anything to do with the higher wattage required?  (95W instead of 80W)


          Which chassis are you running the board in?

          • 2. Re: S1200BTL giving me fits!

                I noticed the higher wattage. I am running it in a Supermicro 733TQ-665 with a 665 watt power supply. I think I might have found the answer. It has bitten me before on these Intel server boards. By default the SATA ports are AHCI. I knew better and immediately changed it to Ehnanced. Finally I gave up and changed it to Compatible. Things seem to be working now but I still have some more playing to do to be sure. I guess what is bugging me the most is that if SBS 2008 and 2011 object to any settings other then Compatible why doesn't Intel make it the default?


               The only thing on the SATA ports was the DVD-ROM yet it through everything in to a tizzy. Go figure. I can understand problems with AHCI but the way they described Enhanced was it being normal SATA. Compatible is supposed to emulate EIDE.