2 Replies Latest reply on Jun 1, 2011 12:18 AM by

    WD4500HLHX in RAID 50 "Negotiated Link Speed" = 1.5 GbpS

    danilevici

      Hello to the community! I might have an issue I seek help for since I have just replace my 6 drives (RAID 50 hot-swap) Seagate ST3320620AS with 6 new WD4500HLHX. Issue: Negotiated link speed = 1.5 GbpS, even the drive speed = 6.0 GbpS (in RAID Web Console 2 v9.00), and I am not happy since it should be “Killer Speed”. The old Seagate drivers had 3.0 GbpS as negotiated link speed.
      Details: Server: INTEL S5000PAL SATA, chipset INTEL S5000P, latest BIOS version; - 12 GB RAM; - INTEL Hot-Swap Backplane (enclosure model SCAHBPM7), latest version 2.12; - INTEL RAID Controller SRCSATAWB based on LSI 1078 , latest firmware version 1.40.232-1007 - According to specs.: “Eight channels of 3.0 GbpS full duplex SATA/SAS/Tunneled SATA”.
      Previous VelociRaptor I have tried 6 hdd in RAID 50 - WD3200AAKX 6.0GbpS, but reported also only 1.5GbpS. Change them with VelociRaptors, and the same! As per “Answer ID 981” I have also strapped pins 5-6 (only on one hdd), but nothing happened, reported only 1.5GbpS.

      So if anyone has the same or even better solved the problem, please advice. The WD Support could not give me any solution but directed me to the hardware producer for compatibility reasons. Unacceptable, since my hardware, according to WD is extremely compatible with VelociRaptors in discussion.

      Thank you for your time and help will be much appreciated!

      Regards, Dani