9 Replies Latest reply on Jul 20, 2011 10:23 PM by

    S5520SC don't boot after CMOS Clear



      Maybe somebody can help.

      I had problems with my S5520sc mobo, PC restarded periodically with power kernel error in win7 pro.


      I stared the BIOS, BMC, ME FRU update using EFI Shell, but it hangs on ME stage.


      After this I tried to recover BIOS to R0055 release without success.


      Also I tried to do CMOS clear, like described in service guide manual


      1. Power down the workstation and unplug the AC power cord.
      2. Open the workstation chassis. For instructions, see your workstation chassis documentation.
      3. Move the jumper (J2C1) from the default operating position (covering pins 1 and 2) to the reset / clear position
      (covering pins 2 and 3).
      4. Wait 5 to 10 seconds.
      5. Move the jumper back to default position, covering pins 1 and 2.
      6. Close the workstation chassis and reconnect the AC power cord.
      7. Power up the workstation.
      The CMOS is now cleared and you can reset it by going into the BIOS setup.



      After this my mobo don't boot anymore.


      Also rear panel ID LED is solid BLUE!


      But I found in some other manuals that I must cover 2-3 pins with UNPLUGGED power cord...

      Which edition is correct?


      Can somebody help with this issue?


      With best regards, Alex.

        • 1. Re: S5520SC don't boot after CMOS Clear

          Safety first! 


          Hence the requirement to unplug AC before inserting hands, rings. screws or screwdrivers into a electronic device.

          All the steps below concerning "AC" are saftey steps rather than functional requirements.


          So it should be:

          Unplug system AC

          open case and set clear cmos jumper.

          close case

          apply AC

          push power button (nothing should happen)

          unplug AC

          open case

          restore jumper to opertional location

          close case

          apply AC.

          Nothing will happen (no POST) if the cmos jumper is not on the correct Pins, so my first guess is that when you re-installed the jumper, you missed one of the pins.


          Does the system status LED flash yellow / green when the AC is applied?

          • 2. Re: S5520SC don't boot after CMOS Clear


            Thank you for the answer.

            I did it (2-3 pins covering) correctly.


            You asked about LEDs, front panel LEDs or Rear Panel leds?


            I have Rear:


            System Status Led: Green

            ID Led: Solid BLUE


            Front Panel:


            Power Led - OFF, pressing power button don't change anything.

            System  Status LED - Solid amber. So it's seems it critical non-recovered  error. Can it be - my Front Panel Locked? How can I unlock it?

            I tried BIOS Recovery too - nothing works...


            Also,  I had on other server front system status led - solid amber even after  60 seconds. but if cycle AC cord few times - BMC initializes normally  and PC booting normally. With solid amber - only fans starting...  Motherboard don't boot to the POST.


            With best regards, Alexandr.

            • 3. Re: S5520SC don't boot after CMOS Clear

              Blue LED is just a chassis locator indicatior so being on is a bit unusaual.


              Did you happen to disconnet and reconnect the front pannel cable ? (one pin off will turn on the blue LED)

              • 4. Re: S5520SC don't boot after CMOS Clear


                Yes I disconnected and re+connected connector at the motheboard side. All is OK with pins.


                Also no problems on the other side: Front panel side, because I placed other motheboard with the same CPUs and DIMM and all is working correctly.


                I think this mobo is dead.


                Thank you for help.


                I have almost the same problem with other PC.

                Led diagnostic is returns: F1 (A&B&C&D leds - ON, E&F&G - OFF; H - ON) error code, but I didn't find in manual what is it.

                When I try to do BIOS RECOVERY EFI starts but IFlash32.efi can't flash BIOS. I think can't because I have lines about IFlash32.efi version and nothing more. but EFI didnt' freeze, because I can reboot pc with Ctrl+Alt+Del.


                but with ESC key (startup.nsh Cancel) I can run EFI commands.


                with normal BIOS Recovery Jumper settings - PC don't start, but Fan is working after power ON. But no POST even I'm waiting many minutes.

                Front Panel status Led remain AMBER. Rear ID Led - is OFF.

                Rear system status LED - Green & Yellow.


                • 5. Re: S5520SC don't boot after CMOS Clear

                  Is this "other PC" also S5520SC? Looks likes BIOS corruption... Did you use the correct BIOS recovery package? You can also modify the startup.nsh file to recover using earlier BIOS version. For more details, see the Recovery1.txt file in the recovery package.

                  • 6. Re: S5520SC don't boot after CMOS Clear


                    Yes it's S5520Sc too.

                    I'll try to recover to R0053, for example.

                    But yesterday was interesting thing: In recovery mode my PC started even OS started to load but with BSOD.

                    How can it be to see normal behaviour in BIOS Recovery mode?


                    Also maybe you can help with firmware upgrade, what is better to use full package update with startup.nsh or to upgrade all alone: BMC - restart after, BIOS - restart and so on...? I'm asking because my previous board freeze on DRU upgrade using startup.nsh.


                    With best regards, Alexandr

                    • 7. Re: S5520SC don't boot after CMOS Clear

                      I tried to revert to R0050


                      I have message


                      " Flashing BIOS..."




                      IFlash32 BIOS Update Utility Ver 2.6 Build 15

                      Copyright Intel Corporation


                      that's ALL it's passed 5 minutes already , no progress, no other messages.


                      it's seems unable to recover correctly. the same was with R0055, but after shutdown PC with initiating recovery again I saw BIOS ver 55.

                      It's like process started and interrupted, changed only version.



                      • 8. Re: S5520SC don't boot after CMOS Clear

                        What type video card are you using?


                        I am wonder if somethong might be happening during the flash and the video is stopping even thought the flash is continuing?

                        • 9. Re: S5520SC don't boot after CMOS Clear

                          ATI HD4870 1GbDDR5