0 Replies Latest reply on May 24, 2011 3:57 PM by Dom

    Medieval: Total War Problems

    Dom

      Hey all

       

      Firstly, sorry if this has been done before, I searched but couldn't find anything.

       

      I have a R510 laptop, all drivers updated, vista sp2 updated, medieval (one): total war patched with the oldest patch (1.1) and it's still not playing ball, I can load battles just fine, video works fine, it's just the campaign!

       

      I select whom I want to play, it loads up and then goes into the pause menu!  Whenever I try and resume game, it just goes back to the pause menu.  Do this a couple of times (or just leave it on this menu) and it crashes to Desktop with no error messages.

       

      Before coming here I scoured the internet for solutions, and followed what they said (keep to the same resolutions, run in compatibility mode xp sp2, try with 16 bit colour, etc etc, replace the vanilla campaign button icon with the updated one), but to no avail, still the same problem!

       

      Can anyone here help, or am I doomed to go on my next exercise without a decent game to play?!

      If it helps, the spec of my laptop is-

       

      System Model: R510/P510

      Bios: Phoenix SecureCore NB Version 06LI.MP00.20080919.SCY

      Processor: Intel Core 2 Duo CPU   T5750@2.00Ghz

      Memory: 3032MB Ram

       

      Graphics: Mobile Intel 4 Series Express Chipset Family

      Main Driver: igdumdx32.dll,igd10umd32.dll

      Version: 8.15.0010.2302 (English)

      DX: 11

       

      Thanks for taking the time to read this and for replying

       

      Edit:  Forgot to mention, It's Medieval (one): Total war, not any of the expansion packs or gold edition.  Thanks!