2 Replies Latest reply on May 24, 2011 12:38 PM by

    External 3TB drive detected as 746GB

    Vay

      I use a Rosewill RX358 series external enclosure for a Seagate Barracuda XT ST33000651AS 3TB drive, which is detected as 746GB  by my Intel G45 (Eaglelake-G) + ICH10R. My motherboard model is DELL 0M017G. How do I make it so my computer recognizes my 3TB hard drive not as 746 GB but as 3TB?

        • 1. Re: External 3TB drive detected as 746GB
          srw1973

          You don't say exactly which model of enclosure you have; if I assume it is the USB2 version since your motherboard does not support USB3 it might be

          RX-358 V2 BLK (or SLV if its silver), the downloadable manual for this says on the very first line of the features "Support up to 1000GB"  . This might just be out of date and that was the largest drive available when the manual was written but it might be worth checking with Rosewill.
          You also don't say what operating system you have; Windows XP is unlikely to correctly see a drive that large, I believe only 64bit versions of Vista and 7 can see that size of drive, have a read of this article http://www.bit-tech.net/hardware/storage/2010/06/01/are-we-ready-for-3tb-hard-disks/1
          If you believe your operating system should be able to see it then you could connect the drive internally to check how the OS sees it when on the SATA ports.
          Simon Wright
          World of Computers Ltd
          • 2. Re: External 3TB drive detected as 746GB

            Thanks, but my problem is solved. It is a problem with USB controller and no fault for intel ATA controller after I tried both. I had repsumed too early that it is an intel problem.