0 Replies Latest reply on May 22, 2011 12:18 PM by julesibulesi

    DX58SO won't boot...

    julesibulesi

      Hi guys,

       

      I'm a little desperate right now, I hope you'll be able to help... I built a new PC in late december 2010. The main components are

      Power supply: beQuiet! Straight Power 580W
      Board: Intel DX58SO
      BIOS Version: SOX5810J.86A.5200.2010.0414.1420
      Intel Core i7 950 @ 3.07 GHz
      16GB RAM (GeIL Value Plus PC3-8500 7-7-7-20)

       

      Right from the start, I kept getting the following error on booting from time to time:

       

      The system BIOS has detected unsuccessful POST attempt(s).
      Possible causes include recent changes to BIOS Performance options or recent hardware changes.

      Press 'Y' to enter BIOS Setup or press 'N' to cancel and attempt to boot with previous settings.

       

      Funny thing is, I never actually DID change any hardware or BIOS settings. But it didn't matter much - I just hit 'N', the PC restarted and booted without problems - until three days ago. It didn't boot, not even as far as the splash screen. I tried for half an hour, then went to sleep. Since then, I did get into the BIOS a couple of times, but to no avail. The SATA-devices are recognized correctly, as well as the chip and memory. Once I save and exit, I only get to the error message again, if this machine from hell decides to make it that far at all.

       

      I've reset the BIOS to its original settings. I've taken the CMOS battery out for an hour. After I set it back in, there was nothing. I hit reset - nothing. I hit reset again, and suddenly the machine booted, past the splash screen, no error message, into Windows. Just like that. I ran it for a couple of minutes, thought "Hey, that did the trick!", then shut it down to put it back in its place and connect all the devices properly. Started it - nothing.

       

      I disconnected everything and got some CMOS error messages (CMOS battery error, CMOS  checksum error). I got into the BIOS, loaded the factory defaults and restarted - no bootable device found. I connected the DVD drive - error message. I connected the HDD - error message. I connected the second HDD - error message. I put "Hirens BootCD" on a CD to try and boot from it to test my memory and hard drives - nothing. I really don't know what else to do here. Why would my mainboard do such hideous things to me? I've always treated it gently, I never even tried to flash the BIOS or anything. I thought my main hard drive might have gone to nirvana, but after I'd taken the CMOS battery out, the machine ran without trouble until I shut it down again. A HDD doesn't do that, it works or it doesn't. So what's the problem here?

       

      I thought about taking out the memory as well, but in order to do that I'd have to remove the cpu fan, which I really don't want to do.

       

      Thanks for any advice you might give.

       

      Jules