6 Replies Latest reply on Jun 4, 2011 9:12 PM by

    DH67CL USB 2.0 ISSUE

    garridog

      Hi, I recently upgraded my Pc with a sencond generation of intel core i5, everything was running fine until I started to connect usb storage devices.

      The motherboard is the DH67CL, no matter if it is an usb key or a hard drive the system hangs and it frezzes, I'm using Windows 7x64.

       

      If anybody has a solution to this problem cause I'm going nuts.

       

      Thanks in advance.

        • 1. Re: DH67CL USB 2.0 ISSUE
          greybird

          I'm running two DH67CL boards with Win 7 x64 and all USB ports are working well. Have you installed all the latest drivers?

          • 2. Re: DH67CL USB 2.0 ISSUE
            garridog

            Yes, I have installed  the latest drivers and the updates from microsoft

            • 3. Re: DH67CL USB 2.0 ISSUE

              I am having a similar issue with a New DH67CL and i-5 2500K CPU running under Win XP Pro (32).   Some USB 2.0 devices seem to be disabled for no reason.  This is apparent with devices such as the mouse (Logitech Cordless) and my UPS monitoring software (Belkin Bulldog) that have worked for years on my old system.  The mouse just sudenly goes dead and requires that I unplug the USB cable and plug it in again.  With the upsd service from Belkin I have to restart the monitoring application. MMC shows the usb device as disabled.  I would appreciate any suggestions.

              • 4. Re: DH67CL USB 2.0 ISSUE

                yes you are right i faced usb.2 detection problem i contact to shop keeper and then he change the board with B3 steeping  and then problem solved and i have no problem contact to where your purchase and if you have warrenty then claim it

                • 5. Re: DH67CL USB 2.0 ISSUE

                  I'm afraid that doesn't help.   My motherboard is the new series with B3 stepping. 

                   

                  I'd appreciate any other suggestions.

                  • 6. Re: DH67CL USB 2.0 ISSUE

                    I suspect that this will not help Jose with his problem, but I believe that I have solved my problem by disabling Legacy USB Support.  It has been several days since I did that, and the USB failures seem to have stopped.