8 Replies Latest reply on Jun 1, 2011 7:44 AM by

    Intel S1200BTL reset issue

    jewwe

      Hello,

       

      First off, feel free to move this topic if it's in the wrong section.

       

      Now, the issue:

       

      I've had two S1200BTL boards so far and both excibit the same rather odd behaviour. It will restart seemingly at random.

      Now, this problem does not accur if it's just idling in the BIOS or the Adaptec RAID controller's configuration utility. The various temperatures are fine. RAM checks out fine in Memtest86+ 4.20 after 58 passes.

       

      Both boards had the same version of firmware (newest as of May 19th) and as I thought it was just a Watchdog, I've tried going back to the factory defaults in the BIOS but with little luck. When examining the event log, it says "IPMI initiated a hard reset. (asserted)" every time it has done this. It doesn't state any reason why it would do that.

       

      Any good ideas?

       

      Thanks to anyone who reads this

        • 1. Re: Intel S1200BTL reset issue
          srw1973

          I've got much the same problem here; with the latest firmware set the servers reboot consistently half way through test 6 on memtest86+ v 4.2, which takes less than 10 mins, they also do it sitting at a network boot menu or in one of my netboot PE's.

           

          I have two servers behaving in exactly the same way so I'm pretty sure its not a fault.

           

          I updated one server with version 25 bios(from the S1200BTS update) which installed fine but did not fix the problem; I then downgraded the BMC on this to v1.04, this has rebooted as I type this so thats a bust.

           

          The good news is the second server is still going strong; this I downgraded to the earlier set of updates, BIOS v22 BMC v1.04 etc. , this has been running Prime95 for about 45 mins now whereas 10 mins max is the typical reboot time for the other server.

           

          I suspect you could most likely use BIOS v22 and keep the latest BMC; I'm going to test this on the unstable server now as final proof that it is the BIOS misbehaving.

           

          Hope this helps

           

          Good Luck

           

          Simon Wright

          World of Computers Ltd

          • 2. Re: Intel S1200BTL reset issue

            Hello all, I have the same problem, buing 2 motherboards S1200BTL and both randomly self resetting!

            Upgraded all FW to latest available.

            • 3. Re: Intel S1200BTL reset issue
              srw1973

              Stick with the older firmware from here http://downloadmirror.intel.com/19948/eng/S1200BTL_SUP_EFI_BIOS22_BMC_01_04_FRUSDR_11.zip

               

              My tests have now pretty much confirmed that any combination of BIOS/BMC other than the above is unstable, I have now put the above back on the unstable server to make sure my conclusions are correct, but the other server running the above has been running Prime95 for over an hour with no problem.

               

              We have been in contact with Intel so I'll report back if they give us any useful information.

               

              Simon Wright

              World of Computers Ltd

              1 of 1 people found this helpful
              • 4. Re: Intel S1200BTL reset issue
                jewwe

                I solved it!

                 

                The problem appeared as soon as I disabled the two onboard NIC boot ROMs. When they're enabled, it problem didn't show - Even with the most recent firmware.

                 

                I've contacted Intel Channel Support and explained the problem and how to replicate it. A fix should be in the works soonish.

                 

                I hope this helps

                 

                Regards,

                 

                Jesper Pedersen

                PROconsult Data

                • 5. Re: Intel S1200BTL reset issue
                  srw1973

                  Very interesting and something else for me to investigate; but I've not been near those settings on either of the systems I have as I need it enabled!

                   

                  The firmware downgrade has fixed the problem for me; could well turn out to be two separate issues with the same result.

                   

                  Simon Wright

                  World of Computers Ltd

                  • 6. Re: Intel S1200BTL reset issue

                    srw1973Thanks, srw1973, it's work for me!

                    • 7. Re: Intel S1200BTL reset issue
                      Grant

                      Hi,

                       

                      This issue has been observed by Intel with S1200BTL and may be fixed in a future BIOS. Currently the workaround is to enable onboard NIC ROM in BIOS when installing or using Windows* 2008 R2 .

                       

                      Regards,

                      Grant

                      • 8. Re: Intel S1200BTL reset issue

                        Aprove, got same issue with RMM4Lite.

                        Removed RMM4Lite module and enabled NIC's ROM's, looks now stable...