4 Replies Latest reply on May 27, 2011 6:08 AM by dalvirsingh

    Problem using RST caching

    AndreG

      Hello folks,

       

      I just built a computer using the ASUS Z68 pro.  After installing everything in the box (Intel 40gb 320 SSD plugged into 3gb/s SATA, Seagate 1TB 7200.12 plugged into a 6gb/s SATA (not the marvel ones)).  I booted up and went into BIOs and set the SATA configuration to RAID (both drives were shown in the BIOS).  I then installed Windows 7 Home Premium 64bit.  Everything went well, once I finished doing all the windows updates I installed the Intel Rapid Storage Technology program via the ASUS support disk.  Under accelerate I found the HD and SSD and made the SSD a cache and selected Maximized mode.  Every seemed to be working.  I powered down to take a break.

       

      Upon my return I restarted the computer to find that I could not get into Windows.  After running repair it tells me not drive is present.  Checking the BIOS both drives are still there.  I tried changing to AHCI and IDE mode with no success.  I tried repair again and was told there was no image to repair, as if I never installed windows.   I tried to reinstall, low and behold it asked me which drive (seems to have found them again).  I installed in the HD adding the step of installing the IRST windows 7 64bit drivers from the ASUS support CD.  Install went well, installed the RST software again, accelerated, maximized.   Added a few other programs, played a game for a while, powered down for the night.

       

      Next morning....same problem occured again.  Sigh...my kung fu is not strong enough.  Please help.