13 Replies Latest reply on May 31, 2011 10:00 AM by sandbender

    DX58SO2 does not even start to boot

    sandbender

      I am trying to bring up a new system with a DX58SO2 motherboard and a i7-990X processor and it does not even begin to boot on power up. I have 6 sticks of Corsair CMX46X3M2A1600CS memory on the motherboard. I have tried with and without memory. With and without graphics. Nothing in the USB. The board powers up and the LEDs turn on. CPU fan turns on. The POST code just says 00 and the only diagnostic or status LED that lights is H. It only flashes briefly on power-on or reset. The documentation doesn't say what does but it looks like a reset LED. I have also tried with two different power supplies. Also no sound from the motherboard speakers. The CPU seems totally dead (yes I have connected CPU power).

       

      Any ideas before I try returning the CPU?

       

      Thanks for any advice.

        • 1. Re: DX58SO2 does not even start to boot
          bgolden0101

          Hi sandbender,

          There is a LONG thread on this issue.  Help with DX58SO2 Motherboard Troubles

           

          You might want to sit back and take a look thru it.  Those of us plagued by this issue do not have an absolute answer at this time.

           

          Do you know by any chance what Bios revision you have.  I am assuming that since you have not gotten the board to boot, you probably have whatever Bios came with the board.  Current thinking is a bad Bios revision or a bad batch of boards.

           

          Could you let me know what the last 3 characters of the Serial# are?  The Serial# starts with BTS.  If you have any old DDR3 memory laying around, you might try that.

          • 2. Re: DX58SO2 does not even start to boot
            sandbender

            I have looked through that thread. Everyone there seems at least sometimes to get POST to at least start. Not so for me. I would think POST could even begin without any memory in the system at all.

             

            Anyway, The serial number is BTS2114000K5. I think I will try with different memory. I am having a little trouble finding what type of memory the processor supports. Mine is 1.65V and that may be a problem.

             

            Thanks for your help.

            • 3. Re: DX58SO2 does not even start to boot
              bgolden0101

              Your Serial# is way off from the others I have seen.  So if the issue is a bad batch, I doubt if your was in the batch.

               

              After, "The board powers up and the LEDs turn on. CPU fan turns on. The POST code just says 00", does everything shut down by itself or do the LEDs stay lit and the fans keep running?

               

              Another thought, what power supply are you using?  I saw a guy on the other thread that was trying to use a 450 watt PS.  That might be a little light.

              • 4. Re: DX58SO2 does not even start to boot
                sandbender

                Yes, fans come on, the POST LEDs say 00, the H LED (not mentioned in the documentation) flashes and that's it. No sound, no other LED activity. The board does not power down though.

                 

                I am using an Antec HCP-750 750W power supply. I have also tried with a 500W Thermaltake supply. My previous experience with motherboards was that even if they had no memory installed they could at least beep the speaker when they entered POST. Maybe my recollection was wrong or with the new architecture that is no longer the case. I am thinking about trying some other memory but I don't have any other DDR3 sticks on hand.

                 

                Thanks.

                • 5. Re: DX58SO2 does not even start to boot
                  bgolden0101

                  At least with my board, there is no beep when powering on.  Well, at least not until I added my Raid card.  Now I get s single beep.  I think that may just be the board recognising that I have an additional card onboard.

                   

                  The PS should be plenty good enough for what you are running.

                   

                  Since your board does not do the power down thing, your issue may be totally different from the issue a number of us are seeing.

                   

                  I should have mentioned before, the 1.65v is at the upper limit of what Intel specifies for most of the I7 CPUs (I am not familiar with the I7-990x).  But it is within the range.  So, you should be ok.

                   

                  Your 3 stick of memory are in the Blue slots, right?

                   

                  Now, I am really reaching.  But, you might try to reseat the video card and monitor connector.  Maybe, you are getting a Bios error message but not seeing it.  However, if that were the case, I would think you would be getting some beeps from the board.

                   

                  If all else fails, you might try taking the board out of the case and assemble everything outside the case on a NON-CONDUCTIVE surface.  Just to eliminate any internal shorts.  Start slow.  Power supply (hooking up both connectors), CPU, video card (with the extra power connector(s), monitor, and one stick of memory.  See if you get any further.

                  • 6. Re: DX58SO2 does not even start to boot
                    sandbender

                    I had all six DIMM slots populated. I went ahead and go some Kensington KHX1600C9D3K3 memory (three sticks in the blue slots) and it still won't do anything. Graphics should not be an issue. The POST LEDs should show a code even with no graphics card. I have tried it with and without graphics with no difference. All of this testing has been on a tech station so it is outside a case.

                     

                    I will play a little more but I am starting to think the processor was bad.

                     

                    Thanks.

                    • 7. Re: DX58SO2 does not even start to boot
                      sandbender

                      Finally figured it out. I pulled the CPU and inspected it and the socket. It looked like there were two pins in the socket that were shorting. I (gently) straightened out the one that was bent and replaced the CPU. I then cleaned the thermal paste and reapplied it. Put everything back together and it went through POST. Plugged in my hard drive and it booted Linux just fine.

                       

                      I then put my original six 2GB sticks back in and everything worked fine.

                       

                      According to the datasheet landings QPI_DRXP/N bit 4 were being shorted. That would cause the processor to not be able to get the QPI link up to the X58 IO hub.  That would explain the symptoms.

                       

                      Thanks for your help.

                      • 8. Re: DX58SO2 does not even start to boot
                        bgolden0101

                        Good Job, glad you got it sorted out!  Your hands must be a lot steadier than mine! 

                        • 9. Re: DX58SO2 does not even start to boot
                          sandbender

                          I think it's more a matter of eyes. It would have helped to have a microscope.

                           

                          But now there is a little more to the story.

                           

                          After I put the Corsair memory back in and booted a few times I added in my Xilinx ML605 FPGA development board. Then it refused to boot. I got a 1c error code and continued beeping. This is the code for "exit PEI overclock programming". Now, the Xilinx board may not have the FPGA configured properly with the PCIe image. So I removed the Xilinx board and the motherboard continued to not boot with the same symptoms. Finally in desperation I swapped back to the Kingston memory. Then everything worked again - even with the Xilinx board. Not sure what to think. Both memories are 1.65V. At any rate I concur that this processor/motherboard is very picky about memory. If anyone is buying memory for it I would stick with the list of tested memory from Intel (http://www.intel.com/support/motherboards/desktop/dx58so2/sb/CS-031872.htm).

                           

                          Although they don't mention anything about which processor in the listing, so there could still be issues. I would guess the processor type would have more of an impact than the motherboard.I'll post again if I find out anything more.

                          • 10. Re: DX58SO2 does not even start to boot
                            bgolden0101

                            For some reason I get the impression this board is very picky about memory.  When I bought the board, I also bought 3 sticks of Corsair Vengeance CMZ6GX3MA2000C10.  This 1.5v memory and I wanted to be sure and play nice with the memory controller on the CPU, since 1.65 is the upper limit.  The Corsair Vengeance would boot.  But, it would not run at anything over 1067Mhz.  If I used the XMP profile, it would not boot.  Just for kicks, I swapped it out for some old Corsair Dominator TR3X6G1600C8D 1.65v from my old X58 setup which I have had for a couple years.   The Dominator booted and as soon as I set the XMP profile, it ran fine at 1600Mhz with no issues.

                             

                            Since I received my RMA board, I have only run the Dominator memory.  I need the board for work for the rest of the month.  So, I don't dare change anything until early next month.  Maybe I'll play with it then.

                             

                            Regarding the "approved" memory on the link, I could not find any memory that would run over 1600Mhz and was currently in production.  I gambled on the Corsair Vengeance and at least so far have lost.  We'll see what happens in a couple weeks.

                            • 11. Re: DX58SO2 does not even start to boot
                              sandbender

                              I think there is still a fair amount of learning for everyone on memory for the new architecture. You still see Intel as listing memory compatible for the board and yet they don't say what processor they had plugged in. That is the more important piece of information. Also memory vendors don't publish all the specs you need to make a determination if they will work. Finally, I think there is a little more information that is not commonly available that you need to determine what will or won't work. It's been a while since I have dealt with DRAM (other than as a user) so I am out of touch with the current technology.

                               

                              My guess is that you will have trouble finding faster memory that is not 1.65V. If Intel says it can handle 1.65V then I don't see any reason to shy away from 1.65V memory. But their page is always about the motherboard which is not the big determining factor here since it only provides the wires. I'll let you know if I experience more problems.

                               

                              Thanks.

                              • 12. Re: DX58SO2 does not even start to boot

                                I am having a similar problem with the following setup:

                                 

                                DX58SO2 serial number BTS2114000CW

                                Intel Core i7-950

                                3 sticks of Kingston  KTH-PL313E/2G (2GB 1333 DDR3) in blue slots

                                 

                                When I power up the motherboard, led H flashes blue briefly, the fans start to spin, but nothing else happens. The POST code stays at 00, and no other led lights up. The motherboard stays in that state until I turn it off.

                                 

                                The manual says that LED K will light and stay on when the Back to BIOS button has been pressed, but this is not the case.

                                 

                                 

                                • 13. Re: DX58SO2 does not even start to boot
                                  sandbender

                                  I think this indicates a problem where the CPU can't even get started doing anything. In my case there was a short on a pair of pins for the quick path interface between the processor and the X58 I/O hub.  I removed the CPU and inspected the socket and found one of the pins was bent. I very gently and carefully bent it back to the correct position. This is very delicate work. Ideally you should use a microscope when doing this type of thing. That fixed my problem. You can try inspecting the socket on your motherboard to see if there is a similar problem.

                                   

                                  My guess is that you won't see a problem with the socket. If that is the case you either have a bad motherboard or a bad processor. You can try a different processor in your motherboard or you can try your processor in a different motherboard. That would tell you which one is bad.

                                   

                                  Good luck.